The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 09-23-2017, 04:42 PM
Xan the Dragon's Avatar
Xan the Dragon Xan the Dragon is offline
The Registered One
 
Join Date: Jun 2017
Posts: 2
POST ID # = 920993
Xan the Dragon Reputation: 10
Default I'm having issues with the audio coming from my mic on the Void USB

Hey all. I'm having a lot of trouble with the mic on my Void USB because the drivers force the microphone input to be a stereo signal. Unfortunately, the vast majority of the games I play that support voice will only use a mono input for a microphone because of how mics generally work. I find it strange that the headset requires this stereo mic input. In some cases the issue is not evident. In other cases, it's only happened sometimes. When it's in that "sometimes" range, I can fix the issue by pulling the device and plugging it back in. Though unfortunately, this always happens on some games and applications.

It changes my voice from THIS (Click to play audio) and turns it into THIS (Click to play audio). Doesn't sound so good. I recorded both of these in Audacity, one of them was a stereo recording of the mic and the other was a mono recording. Both were at the proper bitrate of 48KHz.

Is there any known fix to this issue? I've found it nearly impossible to use voice chat in game because of this.

Thanks.
Reply With Quote


Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.