The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Corsair Link (French)

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 5 votes, 5.00 average. Display Modes
  #1  
Old 01-23-2014, 04:39 AM
SpindriftDrake SpindriftDrake is offline
Registered User
SpindriftDrake's PC Specs
 
Join Date: Jan 2014
Posts: 9
POST ID # = 694014
SpindriftDrake Reputation: 10
Sad Corsair link colling node défectueux, AX1200i et H100i aussi...

Bonjour,

Avant tout c'est un plaisir de voir qu'une partie du forum contient du Français. Je me bat depuis hier soir pour faire des demandes de RMA sur le corsair cooling node mais je ne le trouve pas dans les différents produits qu'il faut choisir.
Voilà je vais essayer d'expliquer mon problème... Du moins mes problèmes. Je pense ne pas avoir beaucoup de chance
Tout d'abord j'ai commandé sur le site de Corsair le 01/08/2013 le kit corsair link complet avec le cooling node et lighting node. Ca me paraissait génial (et me parait toujours) pour ma config. Avoir une idée en temps réel de la température des différents composants par le biais des led est ultra pratique mais par dessus tout, gérer tout les ventilos, mon H100i et mon AX1200i par la même interface est hyper pratique. Après quelques temps pour l'installation et diverses mises à jours correctives tout fonctionnait royalement...
Pour la suite je tiens à préciser que je bosse dans l'informatique depuis 10 ans et que je passe mon temps à monter et démonter des unités centrales, et que je tiens particulièrement à ma configuration.
Récemment (il y a à peu près 3 mois) j'ai voulu ajouter le pushpull à mon H100i et donc rajouter 2 ventilateurs supplémentaires mais voilà la connectique numéro 2 de mon H100i (celle sur le waterblock du CPU) est cassée. Impossible de rajouter par ce biais là... Soit je tire un trait dessus principalement pour ne pas avoir à tout démonter et bloqué mon UC pour quelques temps, ne connaissant pas le SAV de Corsair.
Mais voilà la semaine dernière mon corsair link cooling node a commencé à montrer des signes de faiblesses, 2 sondes thermiques sur les 3 ne fonctionnent plus. Je commence donc par désinstaller le logiciel corsair link, le réinstalle, vérifie les mises à jour mais rien n'y fait. Je débranche la sonde thermique fonctionnant et la change de port sur le cooling node mais elle ne fonctionne plus. En intervertissant avec une autre, celle-ci fonctionne... Résultats 3 ports sur 4 ne marchent plus. Je cherche le SAV sur le site pour le cooling node sans succès. Finallement j'en recommande un autre. Que je reçois rapidement. Mais voilà j'en reçois un avec la prise molex d'alimentation défectueuse. Impossible à brancher... Pourquoi ne pas la démonter et essayer de la remonter?? Par principe car cela commence à faire beaucoup. Je remonte donc ma configuration avec le cooling node défectueux et me dit que je chercherais plus tard comment fonctionne le SAV.
Et hier soir, dernier coup du sort et coup de massue pour moi... Mon alimentation AX1200i achetée le même jour que le corsair link rend l'âme définitivement...
Après un petit coup de peur pour ma carte mère je prends une alimentation de dépannage et la teste et ma config démarre. OUF.
Voyez-vous j'adore la marque Corsair, les produits sont géniaux mais là je sature. Sur 4 produits, 4 on un problème... 100%
Encore une fois monter des configurations est mon métier, je veux bien avoir des torts mais là j'ai beau chercher je ne vois pas. Pas de problèmes électrique chez moi car tous mes produits électroniques sont dans la même pièces (IMac, ampli audio vidéo, PS4, Xbox 360) jamais je n'ai eu de problèmes.
Alors voilà je suis là sur le forum pour un appel à l'aide parceque j'ai fait ma demande de RMA pour mon alimentation mais je n'arrive pas à faire passer la demande pour mon corsair link... Et le pire c'est que je vais devoir payer les frais de port pour tout renvoyer... Est ce que je peux au moins grouper le renvoi?
Là je ne sais vraiment plus, si quelqu'un peut m'aider ce sera avec une joie non dissimulée.

Merci d'avance à vous tous.
Reply With Quote
  #2  
Old 01-23-2014, 05:21 AM
SpindriftDrake SpindriftDrake is offline
Registered User
SpindriftDrake's PC Specs
 
Join Date: Jan 2014
Posts: 9
POST ID # = 694017
SpindriftDrake Reputation: 10
Default Corsair cooling node défectueux.H100i et AX1200i aussi...

Quote:
Originally Posted by SpindriftDrake View Post
Bonjour,

Avant tout c'est un plaisir de voir qu'une partie du forum contient du Français. Je me bat depuis hier soir pour faire des demandes de RMA sur le corsair cooling node mais je ne le trouve pas dans les différents produits qu'il faut choisir.
Voilà je vais essayer d'expliquer mon problème... Du moins mes problèmes. Je pense ne pas avoir beaucoup de chance
Tout d'abord j'ai commandé sur le site de Corsair le 01/08/2013 le kit corsair link complet avec le cooling node et lighting node. Ca me paraissait génial (et me parait toujours) pour ma config. Avoir une idée en temps réel de la température des différents composants par le biais des led est ultra pratique mais par dessus tout, gérer tout les ventilos, mon H100i et mon AX1200i par la même interface est hyper pratique. Après quelques temps pour l'installation et diverses mises à jours correctives tout fonctionnait royalement...
Pour la suite je tiens à préciser que je bosse dans l'informatique depuis 10 ans et que je passe mon temps à monter et démonter des unités centrales, et que je tiens particulièrement à ma configuration.
Récemment (il y a à peu près 3 mois) j'ai voulu ajouter le pushpull à mon H100i et donc rajouter 2 ventilateurs supplémentaires mais voilà la connectique numéro 2 de mon H100i (celle sur le waterblock du CPU) est cassée. Impossible de rajouter par ce biais là... Soit je tire un trait dessus principalement pour ne pas avoir à tout démonter et bloqué mon UC pour quelques temps, ne connaissant pas le SAV de Corsair.
Mais voilà la semaine dernière mon corsair link cooling node a commencé à montrer des signes de faiblesses, 2 sondes thermiques sur les 3 ne fonctionnent plus. Je commence donc par désinstaller le logiciel corsair link, le réinstalle, vérifie les mises à jour mais rien n'y fait. Je débranche la sonde thermique fonctionnant et la change de port sur le cooling node mais elle ne fonctionne plus. En intervertissant avec une autre, celle-ci fonctionne... Résultats 3 ports sur 4 ne marchent plus. Je cherche le SAV sur le site pour le cooling node sans succès. Finallement j'en recommande un autre. Que je reçois rapidement. Mais voilà j'en reçois un avec la prise molex d'alimentation défectueuse. Impossible à brancher... Pourquoi ne pas la démonter et essayer de la remonter?? Par principe car cela commence à faire beaucoup. Je remonte donc ma configuration avec le cooling node défectueux et me dit que je chercherais plus tard comment fonctionne le SAV.
Et hier soir, dernier coup du sort et coup de massue pour moi... Mon alimentation AX1200i achetée le même jour que le corsair link rend l'âme définitivement...
Après un petit coup de peur pour ma carte mère je prends une alimentation de dépannage et la teste et ma config démarre. OUF.
Voyez-vous j'adore la marque Corsair, les produits sont géniaux mais là je sature. Sur 4 produits récents, 4 on un problème... 100%!
Encore une fois monter des configurations est mon métier, je veux bien avoir des torts mais là j'ai beau chercher je ne vois pas. Pas de problèmes électrique chez moi car tous mes produits électroniques sont dans la même pièces (IMac, ampli audio vidéo, PS4, Xbox 360) jamais je n'ai eu de problèmes.
BREF. Me voilà sur le forum pour un appel à l'aide parceque j'ai fait ma demande de RMA pour mon alimentation mais je n'arrive pas à faire passer la demande pour mon corsair link... Et le pire c'est que je vais devoir payer les frais de port pour tout renvoyer... Est ce que je peux au moins grouper le renvoi?
Là je ne sais vraiment plus, si quelqu'un peut m'aider ce sera avec une joie non dissimulée.

Merci d'avance à vous tous.
Alors je relativise un peux j'utilise les différents produits Corsair pour des clients et pour moi depuis des années et c'est la première fois que ça m'arrive surtout en série. Enfin la loi des séries vous devez connaître?
Voilà j'essai de tempérer mon message écrit un peu sous l'exaspération.
Bonne journée à vous tous.
Reply With Quote
  #3  
Old 01-25-2014, 07:31 AM
SpindriftDrake SpindriftDrake is offline
Registered User
SpindriftDrake's PC Specs
 
Join Date: Jan 2014
Posts: 9
POST ID # = 694266
SpindriftDrake Reputation: 10
Default Déçu!

Voilà aucunes réponses de personne. Non seulement ici, ça peut arriver ,mais sur le ticket rma de mon alimentation non plus! Je suis ahuri... Pas une réponses de quelqu'un de chez corsairc'est dingue! J'ai juste renvoyé mon alimentation sans ses câbles (uniquement le bloc psu) j'espère que ça ira! Et pour mes corsair link défectueux Ben je ne sais toujours pas comment faire une demande rma! En gros si ils ne sont pas garantie merci de le dire!
Reply With Quote
  #4  
Old 01-28-2014, 12:18 PM
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,071
POST ID # = 694814
Corsair Aurel Reputation: 10
Default

Bonjour

Désolé du retard de notre réponse.

Voici les liens expliqués en Français pour faire votre procéduire SAV (RMA) :

http://forum.corsair.com/v3/showthread.php?t=120296
http://forum.corsair.com/v3/showthread.php?t=120292

PSU = Alimentation : AX1200i => (S/N : CP-9020008-EU)
Cooling = Refroidissement : H100i => (S/N : CW-9060009-WW)
Corsair Link Kits = Corsair Link : Cooling Node => (S/N : CL-9011102-WW)

Merci de bien vérifier sur vos emballages/produits que ce sont les bonnes références de numéro de série (S/N).

Serait il possible de nous donner les numéros de RMA pour chaque produits une fois que votre demande sera faites s'il vous plait.
Je vais transmettre a mes collègues pour que nous validions vos RMA le plus rapidement possible.

Bien entendu vous pouvez envoyer tous vos produits dans un même colis, par contre il faut bien indiqué vos numéros de RMA (bien apparant) sur plusieurs face de votre colis.

Cordialement.

Last edited by Corsair Aurel; 01-28-2014 at 12:21 PM.
Reply With Quote
  #5  
Old 01-28-2014, 02:34 PM
SpindriftDrake SpindriftDrake is offline
Registered User
SpindriftDrake's PC Specs
 
Join Date: Jan 2014
Posts: 9
POST ID # = 694832
SpindriftDrake Reputation: 10
Default Merci

Quote:
Originally Posted by aurher View Post
Bonjour

Désolé du retard de notre réponse.

Voici les liens expliqués en Français pour faire votre procéduire SAV (RMA) :

http://forum.corsair.com/v3/showthread.php?t=120296
http://forum.corsair.com/v3/showthread.php?t=120292

PSU = Alimentation : AX1200i => (S/N : CP-9020008-EU)
Cooling = Refroidissement : H100i => (S/N : CW-9060009-WW)
Corsair Link Kits = Corsair Link : Cooling Node => (S/N : CL-9011102-WW)

Merci de bien vérifier sur vos emballages/produits que ce sont les bonnes références de numéro de série (S/N).

Serait il possible de nous donner les numéros de RMA pour chaque produits une fois que votre demande sera faites s'il vous plait.
Je vais transmettre a mes collègues pour que nous validions vos RMA le plus rapidement possible.

Bien entendu vous pouvez envoyer tous vos produits dans un même colis, par contre il faut bien indiqué vos numéros de RMA (bien apparant) sur plusieurs face de votre colis.

Cordialement.
Bonsoir,

Merci de votre réponse.
J'ai déjà dût renvoyer mon alimentation qui a dût arriver aujourd'hui ou qui arrivera demain, car mon unité centrale me sert à travailler et elle est à l'arrêt depuis mercredi dernier. Son numéro RMA est le suivant: 6381965
Pour le corsair link rien à faire je ne le trouve pas dans le request RMA... Pour le reste pas de problème.
Je bloque pour les corsair link.
Reply With Quote
  #6  
Old 01-28-2014, 02:40 PM
SpindriftDrake SpindriftDrake is offline
Registered User
SpindriftDrake's PC Specs
 
Join Date: Jan 2014
Posts: 9
POST ID # = 694835
SpindriftDrake Reputation: 10
Default

Les familles de produit sont:
Audio
Case
Cooling
DRAM
Flash
flash SSD
HID
PSU

Aucune de ces familles ne contient le Corsair link....
Reply With Quote
  #7  
Old 01-29-2014, 05:34 AM
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,071
POST ID # = 694919
Corsair Aurel Reputation: 10
Default

Quote:
Originally Posted by SpindriftDrake View Post
Les familles de produit sont:
Audio
Case
Cooling
DRAM
Flash
flash SSD
HID
PSU

Aucune de ces familles ne contient le Corsair link....
Effectivement, je vais demander et je reviens vers vous dès que j'ai la réponse de mes collègues.

Cordialement.

Bonne journée.
Reply With Quote
  #8  
Old 01-29-2014, 05:38 AM
SpindriftDrake SpindriftDrake is offline
Registered User
SpindriftDrake's PC Specs
 
Join Date: Jan 2014
Posts: 9
POST ID # = 694920
SpindriftDrake Reputation: 10
Happy

Super,

Je vous remercie beaucoup.
Reply With Quote
  #9  
Old 01-31-2014, 06:53 AM
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,071
POST ID # = 695248
Corsair Aurel Reputation: 10
Default

Bonjour

Donc pour trouver votre produit, vous devez aller dans :

Cooling / Air Series / et vous devriez trouver/noter la référence (S/N) : CL-9011102-WW

Cordialement

Bonne journée et bon week end.
Reply With Quote
  #10  
Old 01-31-2014, 04:01 PM
SpindriftDrake SpindriftDrake is offline
Registered User
SpindriftDrake's PC Specs
 
Join Date: Jan 2014
Posts: 9
POST ID # = 695300
SpindriftDrake Reputation: 10
Default

Merci beaucoup du temps que vous m'avez consacré! J'ai fait passer la demande en suivant vos instructions à la lettre.
Sans vouloir abuser j'ai 2 cooling node à renvoyer et j'ai déjà payé 30€ de frais de port la semaine dernière pour mon alimentation... Les renvoyer les 2 va quasiment coûter le prix d'un cooling node neuf, pensez-vous pouvoir participer pour les frais de renvoi?
Cordialement

Bon weekend à vous
Reply With Quote
  #11  
Old 02-06-2014, 12:38 PM
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,071
POST ID # = 696092
Corsair Aurel Reputation: 10
Default

Quote:
Originally Posted by SpindriftDrake View Post
Merci beaucoup du temps que vous m'avez consacré! J'ai fait passer la demande en suivant vos instructions à la lettre.
Sans vouloir abuser j'ai 2 cooling node à renvoyer et j'ai déjà payé 30€ de frais de port la semaine dernière pour mon alimentation... Les renvoyer les 2 va quasiment coûter le prix d'un cooling node neuf, pensez-vous pouvoir participer pour les frais de renvoi?
Cordialement

Bon weekend à vous
Bonjour

Vous pouvez demander un "prepaid label UPS" pour que le retour soit pris en charge par Corsair lors de votre demande SAV (RMA) en expliquant que vous avez payez déjà le retour de votre alimentation à vos frais et que vous désirez un geste pour ce retour ci.

Cordialement
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.