The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-10-2019, 11:48 PM
not4us not4us is offline
Registered User
not4us's PC Specs
 
Join Date: Nov 2014
Posts: 6
POST ID # = 993600
not4us Reputation: 10
Default H100i RGB Platinum Fan Speeds

Just finished setting up my new H100i RGB Platinum (along with 3xML 120 RGB fans) and I'm finding the fans to be quite loud on the H100i.
Looking at iCUE (latest version) and after updating the Firmware on the H100i, the fans are running ant around 1,500 RPM on the QUIET profile, that's not very quiet if you ask me.
This is with the pump temp hovering between 35-40 degrees.
I tried using a custom curve and set it to 900 rpm at 35 degrees and 1,100 RPM at 40 degrees and ti seems to work when I set it up, but later the fans spin up over 1,500 RPM and don't come down to the custom curve.
Is this an iCUE issue or is there something wrong with my H100i?
Note that the RGB function of the fans is actually controlled by the Lightning Node Pro along with the other 3 ML 120's, but this shouldn't make a difference on Fan speeds right?
Reply With Quote


  #2  
Old 02-11-2019, 12:31 AM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 6,143
POST ID # = 993603
DevBiker Reputation: 83
Default

The LNP won't make a difference to the fan speeds. The problem is the coolant temperature and that seems quite high for that CPU. You may also be experiencing the well documented issue with disconnects - try setting the Platinum cooler to a static color.

The other thing is to see why the temps are so high. What is your ambient temperature? If the cooler is configured as exhaust, what is the internal case temperature? Is the GPU cooler set as intake? Can you tell us a bit more about the overall airflow? And ... is the cooler temperature still high if you take off the side of the case?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #3  
Old 02-11-2019, 02:20 AM
not4us not4us is offline
Registered User
not4us's PC Specs
 
Join Date: Nov 2014
Posts: 6
POST ID # = 993610
not4us Reputation: 10
Default

I did think the temps where a bit high for an AIO. On air this CPU has idling at 38-39 and on a custom loop I had before it was idling at 30 (overclocked, now is at stock).
Air temp is quiete high as is the middle of summer here in Australia.
Right now, room temp is 28, motheboart temp is 34, CPU temp 32 (idling), is that too high for this cooler?
Temps are pretty much the same with the sides of the case off.
Fan configuration is as follows:
Front: H100i RGB Platinum with the 2 fans on the front pulling air in
Top: 2 x ML120 RGB pushing air out
Rear: A H55 (cooling a GTX 1080Ti) with an ML120 RGB fan pushing air out. NOte that all this is while the GPU is idling so the H55 is not really doing much and tthe GPU is not adding any heat.
Reply With Quote


  #4  
Old 02-11-2019, 02:46 AM
not4us not4us is offline
Registered User
not4us's PC Specs
 
Join Date: Nov 2014
Posts: 6
POST ID # = 993612
not4us Reputation: 10
Default

Ok, some improvement.
I have re-seated the CPU block an dnow my pump temps are a bit lower, 34 degrees at idle and up to 35.7 at load (CPU temp at load is 47) but not even close to 40.
Still, the fans are quite high and noisy. Under load they get close to 2,000 RPM but they don't seem to drop much and hover around 1,600-1,700 RPM (with pump temp at 34 on QUIET profile).
Reply With Quote


  #5  
Old 02-11-2019, 09:26 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 7,492
POST ID # = 993659
c-attack c-attack Reputation: 103
Default

Your are just a victim of your environment at this point. If your room temp is 28C, then a 32-34C idle coolant temp is normal and about as low as you can go. Since coolant temp is also the minimum possible CPU temp with zero voltage, the CPU temps should ride just above it. I don't see an issue with the CPU or coolant temps.

The problem is the three preset curves were designed for a climate controlled 20-23C room temp. Your +10-12 over that at the start, which would is more than you would see at load when starting from lower temps. The solution there is not to use the presets. It is not some type of smart sensing curve that samples your local environment for temperature and noise levels. It's just somebody else's fan curve. Use your own, which it looks like you have already figured out.

However, the part that may or may not be normal is if the fans are not following the custom curve. 1) Make sure you have set the control source in your custom curve to Coolant temperature (H115i Platinum temp). Using CPU temp will get you weird behavior like this as the fans try and stay with the constantly changing values. 2) Try and note the coolant temperature if/when the fans are not following the curve. We have had coolers in the past with a trigger response at 40C, something not really helpful for those with warm climates. I have not heard of this issue for the Platinum coolers, but more information might be needed if it won't follow the curve.

A quick way to make a usable curve for your environment is the following:
1) Find your normal idle coolant temp at the desktop (not after load). It looks like this is about 32C for you. Set a quiet fan speed, whatever you prefer. You cannot lower the temp beyond this point, so there is no reason to blast the fans.

2) Start a slow curve up at around 34-35C. You leave yourself a bit of wiggle room around idle. This should lead up to your maximum coolant temp you normally see, which appears to be around 40C and that makes sense for your cooler. +6-8C rise is the normal maximum, excluding other environmental factors like GPU waste heat. Set the 40C speed to something you can tolerate while playing/working/whatever. 1500 rpm is about my max for 120mm fans before they get annoying, but everyone is a little different. +-100 rpm has no meaningful effect on your temps, so choose based on sound.

3) Save 2 points at the end for "disaster". Set one at 45C and 1800-1900. It's possible you could get this high with a combination of long heavy load and a really hot room. The fans will let you know you have strayed out of your normal zone and you might want them working that hard in this scenario. Save the last point for 50C=100%. You should never reach 50C. If you do, something is probably wrong. The max blast will let you know immediately something is out of whack and you need to check it out.

Last edited by c-attack; 02-11-2019 at 09:28 AM.
Reply With Quote


  #6  
Old 02-13-2019, 03:35 AM
not4us not4us is offline
Registered User
not4us's PC Specs
 
Join Date: Nov 2014
Posts: 6
POST ID # = 994001
not4us Reputation: 10
Default

Thanks for the help and for the time.

Even though my temps at idle might be a bit higher than usual (I'm surprised that the system is designed for climate controlled temp 20-23, that'sway too low) I believe there's something wrong with my system.

Right now the Pump Temperature is at 33.4 (idle), the Custom Fan Curve is set to 20% at 34 degrees on the first point and next one is 29% at 37 degrees (suing Pump Temp as a reference, never CPU).
So if the pump is at 33.4, fans should be at 30% right? Wrong, the are at 1469 RPM. So unless fans go all the way up to 7000 RPM, 1469 is not 20%, not even 29% if the pump was at 37 degrees.

If I stress the CPU with Prime 95 I can get it to about 47 degrees at the CPU which puts the pump at 35.4 and fans spin up to 1800 RPM.

HOLD ON! As I was doing this testing, I just modified the custom curve (moved it down, then back up again to where it was) and this seemed to re-apply the curve and fans are now at 600 RPM with Pump at 36 degrees! This is more like it.
So it looks like the custom curve doesn't get applied after reboot/wake-up and has to be manually applied every time, could this be some kind of bug with iCUE???
Reply With Quote


  #7  
Old 02-13-2019, 04:32 AM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Registered User
 
Join Date: Oct 2016
Posts: 296
POST ID # = 994011
Corsair Calico Jack Reputation: 10
Default

Hi guys,

Just FYI, the default fan curves max at like 40 degrees C because they assume performance conditions. If it starts going crazy again, try a custom curve with flatter fan speeds.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.