The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 09-22-2018, 06:39 PM
companerosmatt companerosmatt is offline
Registered User
companerosmatt's PC Specs
 
Join Date: Sep 2018
Posts: 9
POST ID # = 973780
companerosmatt Reputation: 10
Default

Hallo ich habe leider das gleiche Problem,
ich bekomme die Lüfter einfach nicht über die Software geregelt! Die Lüfter drehen alle auf voller Leistung.

Auch ich habe die Version 4.7.0.77 installiert, allerdings wird bei mir im Geräte Manager nicht der Corsair Treiber angezeigt. Ich habe es auch schon mehrfach deinstalliert und neu isntalliert.

In der 4.7.0.77 ist es außerdem nicht möglich ein Update zu machen "Versuchen Sie es später erneut"
Habe 3 mal die LL140!

Jemand eine Ahnung?
Reply With Quote
  #17  
Old 09-23-2018, 03:07 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,878
POST ID # = 973824
muvo Reputation: 38
Default

Versuch mal die aktuelle icue Version zu installieren
Reply With Quote
  #18  
Old 09-23-2018, 11:32 AM
companerosmatt companerosmatt is offline
Registered User
companerosmatt's PC Specs
 
Join Date: Sep 2018
Posts: 9
POST ID # = 973881
companerosmatt Reputation: 10
Default

Moin muvo!

Würde diese Software den USBxp Treiber installieren?

habe ich soeben getan - während des Installationsvorgangs zeigt er mir auch an, dass ein Treiber installiert wird, auch ein akustisches Windowssignal erhalte ich dazu.

Grüße
Matt
Reply With Quote
  #19  
Old 09-23-2018, 12:27 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,878
POST ID # = 973887
muvo Reputation: 38
Default

Quote:
Originally Posted by companerosmatt View Post
Moin muvo!

Würde diese Software den USBxp Treiber installieren?

habe ich soeben getan - während des Installationsvorgangs zeigt er mir auch an, dass ein Treiber installiert wird, auch ein akustisches Windowssignal erhalte ich dazu.

Grüße
Matt
jepp die USBxp Treiber Treiber sind die basis zwischen software und hardware
Reply With Quote
  #20  
Old 09-23-2018, 12:54 PM
companerosmatt companerosmatt is offline
Registered User
companerosmatt's PC Specs
 
Join Date: Sep 2018
Posts: 9
POST ID # = 973892
companerosmatt Reputation: 10
Default

https://drive.google.com/open?id=1Fl...b5jX4vmllr-gzT

So siehts allerdings bei mir aus :(
Reply With Quote
  #21  
Old 09-23-2018, 11:45 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,878
POST ID # = 973952
muvo Reputation: 38
Default

Sicher mal deine Einstellung und deinstalliere die Software incl %appdata % Ordner. Dann alles neu mit der aktuellen icue Version
Reply With Quote
  #22  
Old 09-24-2018, 10:12 PM
companerosmatt companerosmatt is offline
Registered User
companerosmatt's PC Specs
 
Join Date: Sep 2018
Posts: 9
POST ID # = 974071
companerosmatt Reputation: 10
Default

hey muvo,

klappt so leider noch immer nicht. Der Treiber ist nicht installiert und die Lüfter lassen sich weiterhin nicht über die Software steuern
Reply With Quote
  #23  
Old 09-25-2018, 09:52 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,878
POST ID # = 974113
muvo Reputation: 38
Default

Einfach mal den internen USB umzustecken damit Windows eine autoerkennung machen muss
Reply With Quote
  #24  
Old 09-25-2018, 12:08 PM
companerosmatt companerosmatt is offline
Registered User
companerosmatt's PC Specs
 
Join Date: Sep 2018
Posts: 9
POST ID # = 974134
companerosmatt Reputation: 10
Default

Ein akustisches Signal habe ich von Windows erhalten. Leider tut sich immer noch nichts.

Gibt es keine anderen Weg den Treiber zu installieren?
Reply With Quote
  #25  
Old 09-26-2018, 12:00 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,878
POST ID # = 974230
muvo Reputation: 38
Default

Normalerweise hat die icue die beste Erkennung.
Reply With Quote
  #26  
Old 09-26-2018, 09:21 AM
companerosmatt companerosmatt is offline
Registered User
companerosmatt's PC Specs
 
Join Date: Sep 2018
Posts: 9
POST ID # = 974278
companerosmatt Reputation: 10
Default

Interessanterweise finde ich in der Systemsteuerung jetzt "Windows-Treiberpaket - Corsair Componentes, Inc. (SIUSBXP) USB (07/14/2017 3.3)

Im Gerätemanager hingegen taucht kein neuer Treiber auf. Ich verstehe es nicht
Reply With Quote
  #27  
Old 09-26-2018, 12:10 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,878
POST ID # = 974294
muvo Reputation: 38
Default

Quote:
Originally Posted by companerosmatt View Post
Interessanterweise finde ich in der Systemsteuerung jetzt "Windows-Treiberpaket - Corsair Componentes, Inc. (SIUSBXP) USB (07/14/2017 3.3)

Im Gerätemanager hingegen taucht kein neuer Treiber auf. Ich verstehe es nicht
einfach alles wieder herunter inkl. Appdata und neu installieren, wieso Windows jetzt nicht will kann ich auch nicht sagen.
Reply With Quote
  #28  
Old 09-26-2018, 04:22 PM
companerosmatt companerosmatt is offline
Registered User
companerosmatt's PC Specs
 
Join Date: Sep 2018
Posts: 9
POST ID # = 974330
companerosmatt Reputation: 10
Default

Habe ich getan, bei der Installation der 4.7.7.0 kommt folgendes:

https://drive.google.com/open?id=1_9...5I29h6c3AzzWC2

und

https://drive.google.com/open?id=1zb...6PdzYAGACsfzie

EDIT: muvo, vielleicht noch etwas essentiell wichtiges, was ich erwähnen muss!

Ich habe seit ein paar Tagen das Phanteks Evolv X Gehäuse mit einem Fan Hub, dort sich alle Lüfter (6 an der Zahl, 3x LL140 und 3 von Phanteks) angeschlossen. Ein PWM Kabel führt vom Hub zum CPUFAN2 Header. Kann ich die überhaupt mit Link steuern?!

Last edited by companerosmatt; 09-26-2018 at 04:32 PM.
Reply With Quote
  #29  
Old 09-27-2018, 01:43 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,878
POST ID # = 974444
muvo Reputation: 38
Default

Quote:
Originally Posted by companerosmatt View Post
EDIT: muvo, vielleicht noch etwas essentiell wichtiges, was ich erwähnen muss!

Ich habe seit ein paar Tagen das Phanteks Evolv X Gehäuse mit einem Fan Hub, dort sich alle Lüfter (6 an der Zahl, 3x LL140 und 3 von Phanteks) angeschlossen. Ein PWM Kabel führt vom Hub zum CPUFAN2 Header. Kann ich die überhaupt mit Link steuern?!
nein die lüfter an einem Phanteks PWM Fan Hub kannst du nur über deren Software oder Panel steuern. Aber die RGB Funktion kannst mit der link oder icue steuern. Wie hast du die Lighting Node Pro (Anschluss) bzw. RGB LED Hub (Verteiler) angeklemmt ?

Last edited by muvo; 09-27-2018 at 02:18 PM.
Reply With Quote
  #30  
Old 09-29-2018, 06:11 AM
companerosmatt companerosmatt is offline
Registered User
companerosmatt's PC Specs
 
Join Date: Sep 2018
Posts: 9
POST ID # = 974623
companerosmatt Reputation: 10
Default

Moin, die Corsair Komponenten habe ich wie gehabt angebracht. Die PWM der drei LL Fans gehen eben auf die Hinterseite meines Cases in den Hub.

Soweit ich weiß gibt es hier von Phanteks keine Software? Oder müsste ich diese von Asus installieren (Asus ROG STRIX Z370-F)?

Finale Frage (da die LL's ein unangenehmes Geräusch erzeugen (nicht laut!)):
wenn ich ein Y-Kabel verwenden würde und somit z.B. 2 Fans an einem Fanheader anschließen würde, könnte ich diese dann über icue steuern?

EDIT: da sind wir leider wieder am Anfangsproblem: testweise gerade 2 der 3 LL Lüfter direkt am Motherboard anegschlossen, Link und icue neuinstalliert. Diese lassen sich hier immer noch nicht steuern :(

Last edited by companerosmatt; 09-29-2018 at 06:23 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.