The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-18-2008, 09:58 AM
david87654321 david87654321 is offline
Registered User
 
Join Date: Aug 2008
Posts: 1
POST ID # = 362457
david87654321 Reputation: 10
Default pre-video memory error

got 2 x 1gb of new ram. twin2x2048-5400c4. installed it into pc and when i start the pc there is a series of beeps and light flashes. checked the manual. it says that there is a pre-video memory error. i have a hp workstation xw4300.
Reply With Quote


  #2  
Old 08-18-2008, 08:16 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,269
POST ID # = 362652
RAM GUY Reputation: 10
Default

Please look up your system on our memory configurator and see if the reseller will let you swap them for the correct part for your system..
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.