The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > USB Flash Drives

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-21-2019, 04:19 AM
heinz57g heinz57g is offline
Registered User
 
Join Date: Mar 2013
Posts: 12
POST ID # = 990770
heinz57g Reputation: 10
Default strange: USB 2.0 - yes, USB 3.0 - no

very strange, at least for me, after using hundreds of USB sticks over the years:

got 2 CORSAIR Flash Voyager Slider X1 (64) for Xmas, clearly sold and marked as USB 3.0.

they both work on every USB 2.0 port i tried - slow - but without fault. but on several USB 3.0 ports (three laptops tried, two desktops, 4x WIN7prof, 1x WIN10prof/latest) they simply do not show up.

one i am using, though on USB 2.0 only - shows no fault even after many writes/reads.

the other one i am experementing with, reformating in all possible ways, but i get nowhere - still not recognized on any USB 3.0 port.

any idea, any suggestion? i am travelling at the moment, but have access to enough computer equipment to try whatever might be needed.

greetings - heinz -
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.