The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-19-2019, 08:14 PM
Hyukeii Hyukeii is offline
Registered User
 
Join Date: Jan 2019
Posts: 1
POST ID # = 990571
Hyukeii Reputation: 10
Default Do the lighting node stripes have to be connected and linked in a closed cycle?

Hi,

ok so long story shirt I know absolutely nothing about building in hardware. Already erased some issues but the problem was that I had no free slot for the lighting node pro on my mainboard. I didnt build this PC myself so I found another lighting node in between a bunch of cables, one slot was already occupied the other one wasnt so I plugged the RGB stripes in.

I connected then all in a row and now the end obviously isnt plugged in and is dangling around a bit. Is that bad or normal? Or do I have to plug it in somewhere so that the cycle is fully closed?

Thanks in advance
[sorry for the long text for such a minor issue]
Reply With Quote


  #2  
Old 01-19-2019, 08:26 PM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 6,118
POST ID # = 990572
DevBiker Reputation: 83
Default

That's normal and fine. The last strip in the chain will have a dangling connector.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.