The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-20-2018, 03:18 AM
Vallo Vallo is offline
Registered User
Vallo's PC Specs
 
Join Date: May 2018
Posts: 1
POST ID # = 955367
Vallo Reputation: 10
Exclamation Problem H115i Pro RGB

Hello,
I just mounted on my pc a new corsair h115i pro rgb cooler. The first time I started my PC I didn't have any problems. When I turned on the pc the second time the LED of the cooler was flashing red, and at the start of windows I was shown the error "cpu fan speed error detected". My cpu controlling from the bios is not cooled. The radiator fans run correctly, so I think the pump is not working. I have checked several times that the cables are connected correctly.
As per manual I correctly inserted the cpu connector into the FAN:CPU input of the mobo and the usb connector into the space provided in the mobo (for this reason, the first time I started it, everything worked perfectly).
What is the problem? How can I solve this? If you turn on your PC in this way, the temperature of the cpu will rise a lot and you risk damaging it.
This is the error screen:
https://snag.gy/UIMDyw.jpg
This is a fast check with Corsair link (I tried to disable the fan speed control in order to start windows):
https://snag.gy/FyoJYM.jpg

Last edited by Vallo; 05-20-2018 at 03:48 AM.
Reply With Quote


  #2  
Old 05-20-2018, 09:04 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 7,501
POST ID # = 955395
c-attack c-attack Reputation: 103
Default

It does not seem promising. For the pump to run, all you need is the SATA power line. Since you also have lights and fans, we know that works. The zero pump speed is another nail in the coffin. Sorry. I think this is the first DOA pump we’ve seen. Return it to the vendor as defective or you can contact Corsair directly if the terms are not friendly. If through Corsair, make sure you explicitly tell them this is a brand new unit.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.