The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > CORSAIR Link (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-19-2018, 07:26 AM
SemperF1 SemperF1 is offline
Registered User
SemperF1's PC Specs
 
Join Date: Dec 2016
Posts: 11
POST ID # = 941327
SemperF1 Reputation: 10
Default Corsair LED Fan Hub

Hallo Liebe Community,

ich habe nun einen neuen Rechner und habe einiges an Corsair Hardware verbaut nur bekomme ich es nicht richtig Synchronisiert.

Verbaut:
Corsair Commander Pro 6-Kanal intern
Corsair Hydro Series H115i Komplett-Wasserkühlung
650 Watt Corsair RMi Series RM650i Modular 80+ Gold
Corsair HD120 RGB LED x 2
Corsair HD140 RGB LED x 4
Corsair RGB Fan LED Hub

Ich habe die AiO und das Netzteil an den Commander Pro angeschlossen. Zusätzlich sind an dem Commander Pro noch die 6 Lüfter Für die Lüfter Geschwindigkeit angeschlossen und die 4 LED Stripes über den LED Channel 2 Angeschlossen. An dem LED Channel 1 ist der Corsair RGB Fan LED Hub angeschlossen. An dem Corsair RGB Fan LED Hub sind die 2 Corsair HD120 und die 4 Corsair HD140 angeschlossen.
Ich habe nun das Problem das nur die ersten 3 Lüfter, die an den ersten 3 Channel des Corsair RGB Fan LED Hub angeschlossen sind leuchten und einwandfrei funktionieren. Die restlichen 3 Lüfter wollen einfach nicht leuchten, aber diese Laufen ganz normal. Es liegt nicht an den Lüftern denn wenn ich diese an die ersten 1 Channel des Corsair RGB Fan LED Hub anschließe funktionieren diese ohne Probleme (Leuchten auch).
Habt ihr einen Tipp an was es liegen kann?

VG
Alex
Reply With Quote
  #2  
Old 02-19-2018, 11:49 AM
SemperF1 SemperF1 is offline
Registered User
SemperF1's PC Specs
 
Join Date: Dec 2016
Posts: 11
POST ID # = 941358
SemperF1 Reputation: 10
Default

LÖSUNG

Bei mir war in einem der Lüfter eine LED Defekt, dadurch wurden die Nachfolgenden Lüfter nicht richtig angesprochen.
Reply With Quote
  #3  
Old 02-19-2018, 01:42 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,301
POST ID # = 941370
muvo Reputation: 38
Default

dann bitte den Lüfter beim Händler oder Corsair zur rma geben
Reply With Quote
  #4  
Old 02-25-2018, 04:01 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,463
POST ID # = 942189
Bluebeard Reputation: 46
Default

Hallo SemperF1,

das ist natürlich sehr ärgerlich, dass ein Lüfter einen Defekt aufweist. Melde dich bitte via http://support.corsair.com/ damit wir dir den Lüfter austauschen können.

Viele Grüße
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.