The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-20-2016, 10:18 PM
CrimsonBlade CrimsonBlade is offline
Registered User
CrimsonBlade's PC Specs
 
Join Date: Feb 2016
Posts: 3
POST ID # = 838256
CrimsonBlade Reputation: 10
Default Void 7.1 Wireless conflicting with Razer Naga

I bought the yellow jacket VOID 7.1 wireless. Love them. But having an issue. It seems to conflict with my Razer Naga. It disables the side buttons and if you click on anything with mouse it interrupts the sound. Sound flashes on and off for 30 sec then comes back. How can I get them to work. Currently having to use other headphones.
Reply With Quote


  #2  
Old 02-21-2016, 07:41 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 838309
Toasted Toasted Reputation: 108
Default

Could be conflicting software? Have you tried closing the Razer software? Does anything change?
Reply With Quote


  #3  
Old 02-23-2016, 12:17 PM
CrimsonBlade CrimsonBlade is offline
Registered User
CrimsonBlade's PC Specs
 
Join Date: Feb 2016
Posts: 3
POST ID # = 838702
CrimsonBlade Reputation: 10
Default

I believe I did, but I will check it again tonight. If it was it would still render it useless for me =(
Reply With Quote


  #4  
Old 02-24-2016, 04:10 PM
CrimsonBlade CrimsonBlade is offline
Registered User
CrimsonBlade's PC Specs
 
Join Date: Feb 2016
Posts: 3
POST ID # = 838962
CrimsonBlade Reputation: 10
Default

I tested with CUE and Razer Synapse up. No issues with Naga. With the Void in use, the conflict with each other, but My deather adder works fine.
Reply With Quote


  #5  
Old 02-25-2016, 06:33 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 839066
Toasted Toasted Reputation: 108
Default

Put in a support ticket with Corsair and see if they can provide you with suggestions.
https://corsair.secure.force.com/

If the Death adder works fine with the VOID headset, it might be something to do with the Naga and the Razer software conflicting with CUE.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.