The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD) > SSD Firmware Update

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-22-2014, 08:38 AM
stillness stillness is offline
Registered User
 
Join Date: May 2014
Posts: 3
POST ID # = 711727
stillness Reputation: 10
Default Unable to update Neutron GTX 240 GB from m206 to m208

Hi everybody,

I have a laptop with two identical SSD's Neutron GTX 240GB, but for some reason the SSD toolbox don't update from m206 -> m208.






Does anybody have an idea?
Reply With Quote


  #2  
Old 05-22-2014, 11:04 AM
Yellowbeard's Avatar
Yellowbeard Yellowbeard is offline
Banned
 
Join Date: Oct 2002
Location: Atlanta,GA, USA.
Posts: 11,531
POST ID # = 711746
Yellowbeard Reputation: 46
Default

Completely remove power and data cables from the SSD for 1 minute, reattach it and restart your system. Check your firmware version again.
Reply With Quote


  #3  
Old 05-22-2014, 12:45 PM
stillness stillness is offline
Registered User
 
Join Date: May 2014
Posts: 3
POST ID # = 711762
stillness Reputation: 10
Default

I removed the SSD's for at least one minute and placed them again, but the update still failed. Same results as before.
Maybe there exists a version between m206 and m208, so I have to update first to something like m207. I found this link http://www.computingunleashed.com/up...re-failed.html,
the author recommended to update to an earlier version, but the sandforce tool I tried does not even recognize my SSD's. I searched alot on the net but could not find anything helpful.
My system is Windows 8.1

Last edited by stillness; 05-25-2014 at 07:56 AM.
Reply With Quote


  #4  
Old 05-29-2014, 05:07 PM
linxeye linxeye is offline
Registered User
 
Join Date: Dec 2009
Posts: 47
POST ID # = 712865
linxeye Reputation: 10
Default

Exact same issue here with Neutron GTX 240 and Windows 8.1. Can't update firmware to M208 (from M206). Help ?
Reply With Quote


  #5  
Old 05-31-2014, 07:56 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 713139
Toasted Toasted Reputation: 108
Default

Have you tried using MSAHCI drivers instead?
Please fill-out your system specs as well.
Reply With Quote


  #6  
Old 06-04-2014, 06:49 AM
stillness stillness is offline
Registered User
 
Join Date: May 2014
Posts: 3
POST ID # = 713781
stillness Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Have you tried using MSAHCI drivers instead?
Please fill-out your system specs as well.
Yes, I tried with the MS drivers, but again, no success.

My specs are:
Computer-Markenname: CLEVO P170EM
Betriebssystem: Microsoft Windows 8.1 Professional (x64) Build 9600
Prozessor: Intel Core i7-3740QM (2700.0 MHz)
Hauptplatine: CLEVO P170EM (Intel HM77 (Panther Point))
Arbeitsspeicher: 16 GBytes (Dual-Channel)
Festplatte: Corsair Neutron GTX SSD (228,936 MBytes (240 GB))
Corsair Neutron GTX SSD (228,936 MBytes (240 GB))
SAMSUNG MZMPC256HBGJ-00000 (244,198 MBytes (256 GB))
Optiarc DVD RW AD-7760H ()
SanDisk SSD U100 64GB (61,057 MBytes (64 GB))
Grafikkarte: Intel Ivy Bridge-MB GT2 - Integrated Graphics Controller [E1/L1/N0/P0] [CLEVO/KAPOK COMPUTER]
Soundkarte: Intel Panther Point PCH - High Definition Audio Controller [C1]
Netzwerkkarte: RealTek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC
Intel Centrino Wireless-N 135 BGN 1x1 HMC WiFi/Bluetooth Adapter


I just gave up updating these SSD's.
Reply With Quote


  #7  
Old 06-05-2014, 04:29 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 713942
Toasted Toasted Reputation: 108
Default

Try the update on another computer and see if it can update the firmware.

Might be a compatibility problem but i'm not sure.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.