The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Portuguese Language Support > Fontes de Alimentação (Power Supplies)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-01-2012, 10:17 PM
Dragonauta Dragonauta is offline
Registered User
Dragonauta's PC Specs
 
Join Date: Dec 2012
Posts: 2
POST ID # = 617027
Dragonauta Reputation: 10
Default Corsair CMPSU-650TXV2 [cooler]

Oi,
Comprei uma fonte Corsair CMPSU-650TXV2, estou usando a 2 dias e não sinto nenhum vento saindo da parte traseira da fonte. Só consigo sentir esse vendo por 2 segundos quando ligo o computador depois disso parece que o cooler para ou fica tão lento que nem se percebe. PC ligado a 2 dias seguidos e nenhum problema até agora.

Estou na dúvida se isso é normal ou minha fonte esta com problema no cooler, se isso é normal como posso fazer para testar?

Last edited by Dragonauta; 12-03-2012 at 09:31 PM.
Reply With Quote
  #2  
Old 12-03-2012, 12:04 PM
maismelhor maismelhor is offline
Registered User
maismelhor's PC Specs
 
Join Date: Dec 2012
Posts: 2
POST ID # = 617230
maismelhor Reputation: 10
Default

Dragonauta já teve resposta sobre o cooler que não gira? Estou na mesma situação.... comprei a minha no RJ
Reply With Quote
  #3  
Old 12-03-2012, 09:36 PM
Dragonauta Dragonauta is offline
Registered User
Dragonauta's PC Specs
 
Join Date: Dec 2012
Posts: 2
POST ID # = 617389
Dragonauta Reputation: 10
Default

Quote:
Originally Posted by maismelhor View Post
Dragonauta já teve resposta sobre o cooler que não gira? Estou na mesma situação.... comprei a minha no RJ
Não tive resposta ainda, mas segundo uma informação na internet o cooler so ativa quando o computador estiver usando mais de 20% da eficiência da fonte. Ontem joguei Skyrim por 5 horas seguidas e cooler nem ligou e também não esquentou. Acho que preciso de algo mais pesado pra testar isso

Last edited by Dragonauta; 12-03-2012 at 09:39 PM.
Reply With Quote
  #4  
Old 12-04-2012, 11:08 AM
maismelhor maismelhor is offline
Registered User
maismelhor's PC Specs
 
Join Date: Dec 2012
Posts: 2
POST ID # = 617463
maismelhor Reputation: 10
Default

Quote:
Originally Posted by Dragonauta View Post
Não tive resposta ainda, mas segundo uma informação na internet o cooler so ativa quando o computador estiver usando mais de 20% da eficiência da fonte. Ontem joguei Skyrim por 5 horas seguidas e cooler nem ligou e também não esquentou. Acho que preciso de algo mais pesado pra testar isso
Pesquisei muito e vi que ela funciona da maneira que vc disse. Porém ontem testei com duas placas em sli (gxt560 + 8800GTS) e também não ligou... Tenho um I7 + 12gb...

Obs: testei com Furmark e o 3d mark, joguei Assassins Creed 3 com 2 monitores rodando a mesma coisa + 2 videos 1080 rodando... a fonte esquentou um pouco mas nada absurdo...
Reply With Quote
  #5  
Old 12-14-2012, 10:43 PM
LucasPamponet LucasPamponet is offline
Registered User
 
Join Date: Dec 2012
Posts: 1
POST ID # = 619797
LucasPamponet Reputation: 10
Default Mesma situação

olá pessoal,

comprei uma tx650 e ela também se comporta assim, quando ligo o pc ela gira por alguns segundos(uns 2) e para.

ja tentei contato com a corsair e de na primeira mensagem eles tisseram que isso é normal na V2, só que é minha não é V2, daí ele me mandaram intruções pra fazer rma, só que é muuuito caro, e ainda não sei se relmente ela está com problema.

pelo menos na caixa dela dis que ela só liga o cooler depois de uma certa demanda atingida.. só que o cooler não ativa(a fonte também não esquenta muito^^)
Reply With Quote
  #6  
Old 01-05-2013, 10:53 AM
Team Brazil Team Brazil is offline
Corsair Support - Brazil
 
Join Date: May 2012
Posts: 17
POST ID # = 623668
Team Brazil Reputation: 10
Default

A ventoinha da fonte deve funcionar quando requerida, ou seja, mais de 48 graus Celsius ou 40% de carga.
Se isto não ocorrer, você deverá procurar pelo seu revendedor para executar a troca.
Caso este não seja uma revenda oficial (você poderá saber na lista em www.suporte-corsair.com.br), deverá realizar a troca em garantia diretamente no "support" em www.corsair.com (RMA). Obrigado
Reply With Quote
  #7  
Old 04-25-2013, 01:08 PM
rodrigojf rodrigojf is offline
Registered User
 
Join Date: Apr 2013
Posts: 1
POST ID # = 649180
rodrigojf Reputation: 10
Default

Quote:
Originally Posted by Dragonauta View Post
Oi,
Comprei uma fonte Corsair CMPSU-650TXV2, estou usando a 2 dias e não sinto nenhum vento saindo da parte traseira da fonte. Só consigo sentir esse vendo por 2 segundos quando ligo o computador depois disso parece que o cooler para ou fica tão lento que nem se percebe. PC ligado a 2 dias seguidos e nenhum problema até agora.

Estou na dúvida se isso é normal ou minha fonte esta com problema no cooler, se isso é normal como posso fazer para testar?
--------------------------------------------------------------------------Eu também comprei uma fonte modelo HX850 e até mandei ela de volta por esse motivo por não ligar a ventoinha da fonte e o site que eu comprei que foi o Balão da Informática me enviou outro novinho e ao ligar, a mesma coisa resolvi deixa ligado por umas 2 horas eu uso ar condicionado por que a minha sala é muito quente por ter muitos computadores e pouca ventilação, então deixei desligado o ar e por algum tempo percebi que a ventoinha ligou e desligou novamente agora para ficar mais tranqüilo seria muito interessante alguém da Corsair ou uma pessoa mais estendida relatar realmente esse caso por que sinceramente por mais que tenha tecnologia eu nunca vi uma fonte ligar sem a ventoinha funcionar eu que sou meio maluco em questão de calor tenho ventoinhas nos meus pcs pra todo lado e sempre estou colocando mais. Montei um computador que não tem mais onde colocar water cooler pra quem não conhece o sistema de arrefecimento a base de água e mangueiras, então fiquei muito grilado com isso e nos manuais inclusive na internet não tem muitos assuntos a respeito.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.