The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-28-2018, 01:33 AM
Tapy Tapy is offline
Registered User
 
Join Date: Sep 2018
Posts: 3
POST ID # = 974486
Tapy Reputation: 10
Default Plötzliche Hitzeprobleme H100i V2

Guten Morgen allerseits, ich habe seit vorgestern plötzlich Probleme mit den Temperaturen.

Verbaut ist ein Intel I7 7700K der als alles noch okay war @ 4,8Ghz lief.
Die Settings für die Wakü standen im ICUE auf dem Quiet modus und trotzdem überschritten die Temperaturen beim spielen + streamen nie die 65°.
Im Idle lagen die Temperaturen so bei durschnittlich 38°.

Verbaut ist die Wasserkühlung seit 10.05.2017 mit der standard WLP.

Vorgestern fiel mir dann das erste mal während ich gestreamt habe auf das mein Rechner plötzlich laut wurde wie ein Kampfjet und auf dem Thermometer !!90°!! standen . ( hat er bis dato noch nie gemacht!)
Das Wasser hatte eine Temperatur von 42° wenn ich mich recht erinnere.

Folgende Schritte habe ich bereits getan:
-CPU Auslastung im Taskmanager im Idle überprüft und während meiner Anwendungen.... keine Unverhältnismässige Auslastung erkennbar.
-im ICUE die Pumpe auf "Extreme" gesteuert, Lüfter Kühlkurve erstellt.
-CPU overclocking zurück auf die Ursprünglichen Settings gestellt.
-Neue Wärmeleitpaste bestellt welche hoffentlich noch heute eintrifft.
-schrauben der Wakü nachgezogen um auszuschließen das kein richtiger Kontakt zur CPU besteht

Derzeit läuft die CPU im idle (5-10% Auslastung) @4.4Ghz.
Die Temperatur liegt bei 45°, Wassertemperatur bei 31°


Könnt ihr mir helfen das Problem zu beheben? So hohe Temperaturen zu sehen lässt mein Blut kochen und lässt mich das zocken nicht mehr genießen...

Was kann ich noch tun?
Ist die WLP der richtige Ansatz?(erste Erfahrung mit einer Wakü)
Wie muss ich die Settings im BIOS setzen damit die WAKÜ ordnungsgemäß läuft ? (MB: MSI Z270 Gaming M7, Intel Z270 Mainboard - Sockel 1151)

Ich bedanke mich im Voraus schon einmal, bin gespannt auf eure Antworten!
Reply With Quote
  #2  
Old 09-28-2018, 04:14 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,000
POST ID # = 974496
muvo Reputation: 38
Default

Könntest du bitte mal nach der Pumpe schauen? Rasselt Diese oder ist ein Schlauch wärmer als der andere?
Reply With Quote
  #3  
Old 09-28-2018, 04:30 AM
Tapy Tapy is offline
Registered User
 
Join Date: Sep 2018
Posts: 3
POST ID # = 974499
Tapy Reputation: 10
Default

Quote:
Originally Posted by muvo View Post
Könntest du bitte mal nach der Pumpe schauen? Rasselt Diese oder ist ein Schlauch wärmer als der andere?

Rasseln tut sie nicht , aber ja gestern als diese Hohe Temperatur auftrat habe ich als ich anschließend die Schrauben nachgezogen habe die schläuche berührt und einer war sehr warm und einer "eiskalt"
Reply With Quote
  #4  
Old 09-28-2018, 07:59 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,000
POST ID # = 974513
muvo Reputation: 38
Default

Dann melde dich bitte beim Kundenservice, deine kühlung hat ein Problem. Beide Schläuche sollen immer gleich warm sein
Reply With Quote
  #5  
Old 09-28-2018, 08:34 AM
Tapy Tapy is offline
Registered User
 
Join Date: Sep 2018
Posts: 3
POST ID # = 974520
Tapy Reputation: 10
Default

Quote:
Originally Posted by muvo View Post
Dann melde dich bitte beim Kundenservice, deine kühlung hat ein Problem. Beide Schläuche sollen immer gleich warm sein
Okay danke , habe ein Support Ticket erstellt.
Reply With Quote
  #6  
Old 09-28-2018, 01:16 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,000
POST ID # = 974539
muvo Reputation: 38
Default

Quote:
Originally Posted by Tapy View Post
Okay danke , habe ein Support Ticket erstellt.
Rechnung bitte nicht vergessen ;-)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.