The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-14-2018, 10:51 AM
Xhabu's Avatar
Xhabu Xhabu is offline
Registered User
Xhabu's PC Specs
 
Join Date: Sep 2018
Posts: 5
POST ID # = 972714
Xhabu Reputation: 10
Default RYZEN 7-2700x @ H115i pro

Hallo Corsair Forum!

Ich habe mir nach langem überlegen eine H115i gekauft.
Der Boxed Kühler des Ryzen7-2700x war mir zu unruhig und die Temperaturen gefühlt zu hoch.

Der H115i mit Freude eingebaut.
Jetzt in der Praxis bin ich mir mit der Freude nicht so ganz sicher.

Im Benchmark von AIDA64 und Time Spy 3D Mark kommt ich teilweise auf 75°C. (CPU Last 100%)
Einstellungen Pumpe und beide Lüfter alles auf "extrem".

Im normalen Windows Office/Desktop Betrieb schwanken die Temp. zwischen 39°C und 55°C.
Der Temp.-Verlauf der CPU ist im ICUE Dashboard wie ein Sägeblatt.

Hat jemand von euch auch Erfahrungen mit dem neuen Ryzen 7-2700x?

Grüße
Xhabu

P.S:
Die AIO Kühlung gibt auch immer mal wieder ein Plätscher-Geräusch von sich. D.h. so ganz 100% ohne Luft im System kann das nicht sein.
Habe ich aber auch im Web manchmal gelesen, dass es noch andere haben: "plätschern".
Reply With Quote
  #2  
Old 09-14-2018, 11:53 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,992
POST ID # = 972721
muvo Reputation: 38
Default

Also "plätschern" sollte sie im betrieb nicht, wo hast du den Radiator verbaut oben oder vorne ?
Reply With Quote
  #3  
Old 09-14-2018, 12:10 PM
Xhabu's Avatar
Xhabu Xhabu is offline
Registered User
Xhabu's PC Specs
 
Join Date: Sep 2018
Posts: 5
POST ID # = 972728
Xhabu Reputation: 10
Default

Hallo muvo,

ich habe den Radiator vorne verbaut.
Anschlüsse nach oben.
Reply With Quote
  #4  
Old 09-14-2018, 12:19 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,992
POST ID # = 972732
muvo Reputation: 38
Default

mal versucht die aio aufn Kopf stellen (Anschlüsse unten) sodass sich die luft im agb sammeln kann ?
Reply With Quote
  #5  
Old 09-14-2018, 12:28 PM
Xhabu's Avatar
Xhabu Xhabu is offline
Registered User
Xhabu's PC Specs
 
Join Date: Sep 2018
Posts: 5
POST ID # = 972734
Xhabu Reputation: 10
Default

Nein noch nicht. Aber das wäre mal ein Versuch wert.
Hatte vorher eine Custom WaKü. Da hat der Ausgleichsbehälter für Ruhe gesorgt.
Bin davon ausgegangen, dass die AIO Systeme komplett ohne Luft ausgeliefert werden.
Habe schon in Gedanken die H115i zerlegt ;-)
Reply With Quote
  #6  
Old 09-14-2018, 12:52 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,992
POST ID # = 972738
muvo Reputation: 38
Default

Quote:
Originally Posted by Xhabu View Post
Nein noch nicht. Aber das wäre mal ein Versuch wert.
Hatte vorher eine Custom WaKü. Da hat der Ausgleichsbehälter für Ruhe gesorgt.
Bin davon ausgegangen, dass die AIO Systeme komplett ohne Luft ausgeliefert werden.
Habe schon in Gedanken die H115i zerlegt ;-)
Nö eine AIO ist eine kleine Version einer "Custom WaKü" und der AGB befindet sich am Radiator, Aber ein wenig Luft muss sein im System sein damit sich die Flüssigkeit bei wärme ausdehnen kann.

Last edited by muvo; 09-14-2018 at 12:54 PM.
Reply With Quote
  #7  
Old 09-14-2018, 02:05 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,233
POST ID # = 972749
Bluebeard Reputation: 46
Default

Überprüfe bitte den Sitz des Kühlers nochmal und stelle sicher das die Kupferkühlplatte richtigen Kontakt zur CPU hat. Der 2700X ist nicht gerade kühl, aber bessere Werte als der Boxed sollte er bringen.
Reply With Quote
  #8  
Old 09-15-2018, 02:45 PM
Xhabu's Avatar
Xhabu Xhabu is offline
Registered User
Xhabu's PC Specs
 
Join Date: Sep 2018
Posts: 5
POST ID # = 972867
Xhabu Reputation: 10
Default

Hallo in die Runde,

so ich habe den Radiator gedreht. Einlass ist jetzt unten. Montage weiterhin in der Front. Ob das "Plätschern" jetzt weg ist, werde ich beobachten.
Ich habe die Richtung der Lüfter auch geändert. Vorher war es saugend, jetzt puste ich den Radiator an. Die Temperaturen haben sich im AIDA64 Stresstest auch deutlich verbessert. liegen jetzt konstant bei 59°C. Ein paar Peaks gibt es weiterhin, die gehen jedoch einher mit Peaks nach unten bei den RPM der Pumpe.

Danke erstmal!
VG Xhabu
Reply With Quote
  #9  
Old 09-16-2018, 04:14 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,992
POST ID # = 972940
muvo Reputation: 38
Default

Kannst du und auf dem laufenden halten ob jetzt das "Plätschern" jetzt verschwunden ist.
Die Temperaturen sind ja schon deutlich besser geworden, aber bedenke das AIDA64 oder Prime95 "Stresstest" die Ausnahme für deinen Pc sind
Reply With Quote
  #10  
Old 09-17-2018, 06:37 AM
Xhabu's Avatar
Xhabu Xhabu is offline
Registered User
Xhabu's PC Specs
 
Join Date: Sep 2018
Posts: 5
POST ID # = 973101
Xhabu Reputation: 10
Default

Hallo in die Runde,

ja das "Plätschern" ist verschwunden.
Anschlüsse sind jetzt unten.

Danke!
VG Xhabu
Reply With Quote
  #11  
Old 09-17-2018, 12:40 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,992
POST ID # = 973133
muvo Reputation: 38
Default

Quote:
Originally Posted by Xhabu View Post
Hallo in die Runde,

ja das "Plätschern" ist verschwunden.
Anschlüsse sind jetzt unten.

Danke!
VG Xhabu
Kein Problem hatte das "Plätschern" auch schon mal gehabt
Reply With Quote
  #12  
Old 09-30-2018, 06:37 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,233
POST ID # = 974810
Bluebeard Reputation: 46
Default

Vielen Dank für das positive Feedback. Ich hoffe du bist nun zufrieden?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.