The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > CORSAIR Link (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-01-2017, 02:16 PM
Emre158 Emre158 is offline
Registered User
 
Join Date: Jul 2017
Posts: 3
POST ID # = 928620
Emre158 Reputation: 10
Default Corsair Lighting Node Pro LED Streifen

Habe mir heute die LED Streifen mit dem Node Pro gekauft und es mit meinen HD120 Lüftern angeschlossen. Alle 6 Lüfter lassen sich steuern außer den 4 LED Streifen, die erst gar nicht leuchten.
Ich habe es schon mit dem Firmware flash probiert und es hat nicht funktioniert.
Die LED Streifen leuchten weiterhin gar nicht.
Woran kann das liegen ?

Last edited by Emre158; 12-01-2017 at 02:18 PM.
Reply With Quote
  #2  
Old 12-02-2017, 03:57 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,292
POST ID # = 928702
muvo Reputation: 38
Default

Hast du mal den LED Anschluss gewechselt und im link die LED Streifen zugewiesen?
Reply With Quote
Reply

Tags
corsair lighting node pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.