The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > CORSAIR Link (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-16-2017, 02:06 AM
Senzai's Avatar
Senzai Senzai is offline
Perfectionist ;)
Senzai's PC Specs
 
Join Date: Sep 2014
Location: Wels/Upper Austria/Austria
Posts: 23
POST ID # = 920235
Senzai Reputation: 10
Default AX1200i/CL4

Hallo.

Seit paarWochen habe ich Propleme mit dem USB Dongle der sporadisch aus und an geht.
Überwiegend geht er gar nicht,also die Led leuchtet durchgehend grün und blickt nicht orange/grün wie normal üblich.
Dann sehe ich auch das Netzteil nicht im CL4 aber alle anderen Komponenten werden angezeigt. ( CPU,GPU,SSD, usw...)

Oft kommt es vor, das er während der PC läuft an geht und dann nach ner Zeit oder nach nem Neustart wieder aus oder von vornherein aus bleibt.

Hab schon alle versionen von CL4 die angeboten werden durchprobiert,aber es ändert sich nichts.

Habe das Netzteil jetzt knapp 2 Jahre, glaube ich und es hat nie Propleme gegeben bis es angefangen hat also ich ne neue Version vonm CL4 installiert habe.

Auch habe ich im Software/Programme jetzt:

Windows Treiberpaket - Corsair Components,Inc.(SIUSBXP) USB (07/14/2010 3.3) stehen.

Das hatte ich vorher auch nicht.

Meine Vermutung ist das es ein USB Konflikt Proplem ist aber ich weiss nicht woher der kommen sollte hatte nichts umgesteckt.
Das einzige was neu dazu gekommen ist in dem Zeitraum war das MM800.

Danke fürs durchlesen & helfen :)
Reply With Quote
  #2  
Old 09-17-2017, 05:34 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,463
POST ID # = 920393
Bluebeard Reputation: 46
Default

Auf Anhieb kann ich kein Problem entdecken. Die Verbindungen zu USB hast du überprüft? Windows Creator Update vor kurzem gemacht? Eventuell dadurch USB-Treiber gewechselt die nun Probleme bereiten?
Reply With Quote
  #3  
Old 09-17-2017, 08:11 PM
Senzai's Avatar
Senzai Senzai is offline
Perfectionist ;)
Senzai's PC Specs
 
Join Date: Sep 2014
Location: Wels/Upper Austria/Austria
Posts: 23
POST ID # = 920402
Senzai Reputation: 10
Default

Hallo Bluebeard.

Ja Verbindungen hab ich alle durchgecheckt.
Windows Creater Propleme betreffen mich nicht, da ich Win 7 nutze.

Was ich vergessen habe dazu zu schreiben , Corsair USB Dongle scheint nicht mehr im Geräte Manager auf ,sondern hab da jetzt Corsai USBXp stehen.

Hatte versucht im Internet bisschen was darüber zu finden,aber leider nichts brauchbares gefunden.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.