The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-22-2018, 12:32 AM
murillo1221 murillo1221 is offline
Registered User
 
Join Date: Sep 2018
Posts: 1
POST ID # = 973705
murillo1221 Reputation: 10
Default Corsair Void Pro RGB Not Working

I've had my Corsair Void Pro Wireless for about a year now and recently, the red in the RGB doesn't work on the side with no mic. For example, I'd have it on Rainbow preset, but colors like yellow, purple, pink, white, or any color with red including red itself wouldn't work on that side. Is there any way to possibly fix this? Would I have to get inside the headset, if so, how can I?
Reply With Quote


  #2  
Old 09-27-2018, 09:10 AM
__X__ __X__ is offline
Registered User
 
Join Date: Sep 2018
Posts: 5
POST ID # = 974411
__X__ Reputation: 10
Default ..

Hold the mic Button for 20 secs should fix it Probably on Bootloader or something
Unless u Drop it Somewhere
or Pour it on Water Then it doesn't work anymore
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.