The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-18-2018, 09:26 PM
Serfma Serfma is offline
Registered User
 
Join Date: Sep 2018
Posts: 1
POST ID # = 973352
Serfma Reputation: 10
Default [Void Pro] Dolby Surround will NOT activate

I'm on Win10 Version 10.0.17134 Build 17134. I'm using v3.7.99 for iCUE. I can absolutely not get iCUE to enable Dolby Surround and have it actually apply to the headphones. I have uninstalled the headset driver, iCUE, restarted and reinstalled iCUE (Win10 reinstalls the headset driver automagically) to absolutely no avail. It randomly stopped one day and hasn't worked since.

What in the world can I do?
Reply With Quote


  #2  
Old 09-19-2018, 06:51 PM
Corsair Mint Corsair Mint is offline
Corsair Employee
 
Join Date: Apr 2016
Posts: 782
POST ID # = 973472
Corsair Mint Reputation: 31
Default

Hi Serfma,

Can you try closing out of iCUE (system tray, too!) and then running iCUE as Administrator? Right-click and choose Run as Administrator, to see if the driver was not getting permission to load correctly.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.