The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Systems > CORSAIR ONE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-12-2018, 11:06 AM
Mac_Owens Mac_Owens is offline
Registered User
Mac_Owens's PC Specs
 
Join Date: Oct 2018
Posts: 2
POST ID # = 976105
Mac_Owens Reputation: 10
Post The C1 Is a fantastic rig when it works...

But lately it has not been working. Let me preface this by saying I've owned a C1 Pro since late January and right off the bat I had a pretty ****ty experience with it. The first system I received wouldn't even turn on right out of the box! I will say it was handled swiftly and without much headache so that I brushed off and didn't think much of. But recently (over the past two or so months) it has began crashing when playing games... The system freezes and the screen becomes pixilated and the audio begins to "buzz". Sometimes the computer will stay in this state until I force restart the system while other times it will automatically restart itself. No BSOD is shown to me but it is sometimes recorded in MSInfo error sections and/or in the CorsairOne Diagnostics System History section. If I manage to Alt+f4 the game immediately and close the game before my computer completely seizes or restarts itself it is slow and laggy until it is restarted. Now some games it runs fine and has no problem with (CS:GO, Rainbow Six Seige, Slay The Spire, League of Legends or PUBG)! But it is literally impossible to play CoD WW2 because it crashes two mins after getting into a game! I played the BO4 beta and had no problem but waking up today excited to play the full game was absolutely squashed by the same freaking issue happening! I can't even play the damn game! These crashes are also happening when I play WoW, but intermittently and random. Sometimes I can only play WoW for 10 mins other times I can play for hours and have no problem.

I've tried everything from removing nvidia drivers and reinstalling, reinstalled games, running extended memory diagnostics tool, changing in game settings, disabling overlays, turning off anti-virus software, have ran every single test available from the Corsair One Diagnostics, have ran video card stability tests, have ran many anti-virus scans including quick, full, extended and "power" scans (Norton), have ensured everything is up to date (through the MSI live update & Microsoft OS updates).

It is important to note that NONE of the scans returned ANY errors. I am out of ideas and quite frankly extremely frustrated at this point. The occasional crashes while playing WoW were annoying, but that was really all at that time. Annoying. But now I am completely unable to even play some games!

Originally contacted Blizzard support, nobody could help me there. They sent me to nvidia who then sent me to Corsair. Let me start off by saying I'm going to university in Australia right now, so I have an Australian phone number and sim. The phone lines for Corsair's support DON'T WORK for me. I just get "the number you have called is not connected, please check the number and try again" no matter what number I call... So being frustrated I put in a ticket but then realize that they will respond in two business days.

For being so pricey and jam packed with high end components this seems outrageous to me. I never had this sort of issue with either my custom build or my Alienware....
Reply With Quote


  #2  
Old 10-13-2018, 11:23 AM
Top Dollar Top Dollar is offline
Registered User
 
Join Date: Sep 2018
Posts: 27
POST ID # = 976261
Top Dollar Reputation: 10
Default

Quote:
Originally Posted by Mac_Owens View Post
But lately it has not been working. Let me preface this by saying I've owned a C1 Pro since late January and right off the bat I had a pretty ****ty experience with it. The first system I received wouldn't even turn on right out of the box! I will say it was handled swiftly and without much headache so that I brushed off and didn't think much of. But recently (over the past two or so months) it has began crashing when playing games... The system freezes and the screen becomes pixilated and the audio begins to "buzz". Sometimes the computer will stay in this state until I force restart the system while other times it will automatically restart itself. No BSOD is shown to me but it is sometimes recorded in MSInfo error sections and/or in the CorsairOne Diagnostics System History section. If I manage to Alt+f4 the game immediately and close the game before my computer completely seizes or restarts itself it is slow and laggy until it is restarted. Now some games it runs fine and has no problem with (CS:GO, Rainbow Six Seige, Slay The Spire, League of Legends or PUBG)! But it is literally impossible to play CoD WW2 because it crashes two mins after getting into a game! I played the BO4 beta and had no problem but waking up today excited to play the full game was absolutely squashed by the same freaking issue happening! I can't even play the damn game! These crashes are also happening when I play WoW, but intermittently and random. Sometimes I can only play WoW for 10 mins other times I can play for hours and have no problem.

I've tried everything from removing nvidia drivers and reinstalling, reinstalled games, running extended memory diagnostics tool, changing in game settings, disabling overlays, turning off anti-virus software, have ran every single test available from the Corsair One Diagnostics, have ran video card stability tests, have ran many anti-virus scans including quick, full, extended and "power" scans (Norton), have ensured everything is up to date (through the MSI live update & Microsoft OS updates).

It is important to note that NONE of the scans returned ANY errors. I am out of ideas and quite frankly extremely frustrated at this point. The occasional crashes while playing WoW were annoying, but that was really all at that time. Annoying. But now I am completely unable to even play some games!

Originally contacted Blizzard support, nobody could help me there. They sent me to nvidia who then sent me to Corsair. Let me start off by saying I'm going to university in Australia right now, so I have an Australian phone number and sim. The phone lines for Corsair's support DON'T WORK for me. I just get "the number you have called is not connected, please check the number and try again" no matter what number I call... So being frustrated I put in a ticket but then realize that they will respond in two business days.

For being so pricey and jam packed with high end components this seems outrageous to me. I never had this sort of issue with either my custom build or my Alienware....
Not to sound patronizing, but defective models do happen. It's not like any product has ever never had any defective units sent out from the factory.
Reply With Quote


  #3  
Old 10-14-2018, 04:33 AM
nox_uk nox_uk is offline
Registered User
 
Join Date: Jun 2018
Posts: 74
POST ID # = 976375
nox_uk Reputation: 10
Default

there is a reinstall windows built in to windows 10 these days. That is probably the best way of determining if your problems are hardware or software. do you have any .DMP files created? or errors in eventvwr?
Reply With Quote


  #4  
Old 10-15-2018, 01:43 PM
Corsair StormShadow's Avatar
Corsair StormShadow Corsair StormShadow is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 486
POST ID # = 976504
Corsair StormShadow Reputation: 10
Default

please PM me your ticket number, I'll help in any way I can.
Reply With Quote


  #5  
Old 10-22-2018, 05:36 AM
Mac_Owens Mac_Owens is offline
Registered User
Mac_Owens's PC Specs
 
Join Date: Oct 2018
Posts: 2
POST ID # = 977462
Mac_Owens Reputation: 10
Default

Quote:
Originally Posted by nox_uk View Post
there is a reinstall windows built in to windows 10 these days. That is probably the best way of determining if your problems are hardware or software. do you have any .DMP files created? or errors in eventvwr?
I did reinstall windows, error still persists.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.