The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 5 votes, 4.20 average. Display Modes
  #136  
Old 12-27-2016, 11:27 PM
Harabek Harabek is offline
Registered User
Harabek's PC Specs
 
Join Date: Dec 2016
Posts: 1
POST ID # = 884047
Harabek Reputation: 10
Default Same problem maybe different?

I went through the bootloader mode to fix the issue. Here is what happens...

Yesterday while playing a game the headset just died... no lights, no power. Nothing would work. I found the bootloader tutorial and followed the steps. Immediately after forcing the update the power came on and it seems to work. Problem is when I pull the USB it automatically dies, and I have to start the process all over again.

The headset worked tonight for a while as long as it was plugged in, which is obviously what I do not want from a wireless headset. After a few hours while being plugged in it completely died, and I forced the update again to make them turn back on...

I'm trying to figure out are there further issues regarding this mode? Is my headset defective? I have only owned them for less than 3 months.

Also I completely deleted the drivers and restarted my PC to reinstall from scratch... Same issue.

Further notes now that this has happened the headset will not power down when I hold the button or even attempt to pair while it is plugged in. Also the volume control no longer works from the headset. Again if I pull the USB it goes back to step 1...

Any thoughts will be appreciated!
Reply With Quote


  #137  
Old 12-28-2016, 08:06 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 884084
Toasted Toasted Reputation: 108
Default

Sounds an issue with the headset itself.

It will be best to contact customer service for a RMA.
https://corsair.secure.force.com/
Reply With Quote


  #138  
Old 01-04-2017, 10:44 AM
Lissner Lissner is offline
Registered User
 
Join Date: Jan 2017
Posts: 2
POST ID # = 885047
Lissner Reputation: 10
Default please help me

my headset has worked fine for about 5 monthes, but yesterday it just wouldnt charge at all, and it ran out of power soon after.

i can connect it to CUE, but its not on and it won't update, it says please connect the headset to an usb cable.
I have done that but it still will not charge or update the firmware (i cant get to the force update part). I can only see it under device as "works normal" and it has 2% battery level.


please help, i dont know what to do now, i have tried anything i could think off
Reply With Quote


  #139  
Old 01-05-2017, 06:17 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 885156
Toasted Toasted Reputation: 108
Default

Have you tried a different charging cable and USB port to charge the headset on?
Reply With Quote


  #140  
Old 01-05-2017, 07:54 AM
Lissner Lissner is offline
Registered User
 
Join Date: Jan 2017
Posts: 2
POST ID # = 885177
Lissner Reputation: 10
Default

yes, have tried to change it with another cable and port
Reply With Quote


  #141  
Old 01-06-2017, 07:00 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 885372
Toasted Toasted Reputation: 108
Default

It seems the headset may have developed a problem with the USB charging port if it does not work fine.

it will be best to put in a ticket for a warranty replacement.
https://corsair.secure.force.com/
Reply With Quote


  #142  
Old 03-22-2017, 06:07 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 896232
Toasted Toasted Reputation: 108
Default

Does Windows detect the headset connected or does an unknown device error pop up?

If the headset is in bootloader mode, It should be detected as an Avnera device.
Reply With Quote


  #143  
Old 06-08-2017, 01:43 AM
sean1675 sean1675 is offline
Registered User
 
Join Date: Jun 2017
Posts: 1
POST ID # = 907167
sean1675 Reputation: 10
Default Headset wont turn on

I hear a couple of little sparks in my headset but still wont turn on or charge.
I also cant update the firmware as it cant register the headset. it says,"Connect headset using USB charger". It used to always work but not now...
Reply With Quote


  #144  
Old 09-03-2017, 04:39 AM
sclimsc sclimsc is offline
Registered User
 
Join Date: Dec 2016
Posts: 2
POST ID # = 918761
sclimsc Reputation: 10
Default

I had the same issue, cannot unplug the cable, once unplug the headset back to same dead.
Reply With Quote


  #145  
Old 09-07-2017, 10:46 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 919232
Toasted Toasted Reputation: 108
Default

You will want to try the recovery steps on another computer/USB port and see whether that helps.
Reply With Quote


  #146  
Old 09-10-2017, 08:43 AM
Computerguy94 Computerguy94 is offline
Registered User
Computerguy94's PC Specs
 
Join Date: Sep 2017
Posts: 1
POST ID # = 919552
Computerguy94 Reputation: 10
Big Grin Might help

I left my headset charging and when I came back a few hours later and noticed it didn't respond to anything. I started reading through these forums and noticed everyone talking about it being in "bootloader mode". People where saying that it should register in the device manager then. So I tried connecting it while checking my device manager. But alas it did not show up. So I thought for sure that it was dead. Being a teckie I decided to open it and see if there were any loose cable. There were no loose cables though but the battery had a great connection that you can easily unplug with a flat head screw driver. So I decided to unplug it and wait for a few seconds and pressing the power button (to release any potential energy still in the board itself). I did this to mimic waiting for the battery to run out on juice (2-3 days they said). Cause ain't nobody got time fo that. And when I reassembled it with all the around 7 screws I tried to power it on and now it works flawlessly again. The battery sits in the right cup btw. Hope this helps a fellow computer person.
Reply With Quote


  #147  
Old 03-04-2018, 10:11 AM
Aykhinn Aykhinn is offline
Registered User
 
Join Date: Mar 2018
Posts: 1
POST ID # = 943326
Aykhinn Reputation: 10
Default

Hello, my son's corsair Voir Prod Wireless Carbon has the same issue since he tried to update the firmware :
- No power on
- No charging

From what i have read in this thread, it seems that the headset is stucked in bootloader mode, I was not with my son when he tried the update, so I don't really know what he has done.
I have followed the instructions in the first post, but the firmware update stay at 0% in Corsair Utility (latest version), and nothing happends.
Can you help me resolve this issue, please ?

Ps : Forgive me for my bad english.
Reply With Quote


  #148  
Old 03-13-2018, 06:44 PM
Lucasizq Lucasizq is offline
Registered User
 
Join Date: Mar 2018
Posts: 1
POST ID # = 944722
Lucasizq Reputation: 10
Default Still not working 3/13/18

Quote:
Originally Posted by Corsair Chris View Post
You can try one of two things, but none of them are ideal.
1) Unplug the headset, while the headset is powered off, press and hold the mute button and plug the headset back in using the USB cable. Then try doing the Recovery Process from step 1.

2) Leave the headset unplugged for about a day and try process again tomorrow. So that the battery can fully drain.

Like I mentioned, it's not ideal and we should be getting new FW soon that should resolve the issue with the headset not being detected by CUE.
Hi Chris, it is currently 3/13/2018 i'm running software version 2.24.35, and I am still getting the issue, could you please help me with fix?
Reply With Quote


  #149  
Old 03-17-2018, 10:37 AM
Tony2018 Tony2018 is offline
Registered User
Tony2018's PC Specs
 
Join Date: Mar 2018
Posts: 1
POST ID # = 945169
Tony2018 Reputation: 10
Default

My Black Void wireless stopped working a few months back and refused to charge. When I plug the dongle in it recognises and sets it up. In CUE it registers the dongle but it wont let me update it stays at updating until I abort it. Now the headset will not power on or charge. Help please.
Reply With Quote


  #150  
Old 04-06-2018, 06:58 PM
mostsus mostsus is offline
Registered User
 
Join Date: Apr 2018
Posts: 1
POST ID # = 948922
mostsus Reputation: 10
Default

You know, Corsair, I was told so many times by every gamer I know, Corsair has great products. Every peripheral I own is Razer and I made a terrible mistake buying a Corsair (VOID Pro) wireless headset. TEN MINUTES into setting it up, it's not working. None of these solutions work and this has been going on for what? THREE YEARS????? So I'm seeing this large, quality, gaming company can't fix this issue in over 3 years?

This is #1 bull****.

If I can't fix this today, they'll be returned, and I'll be staying very far away from all Corsair products.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.