The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-13-2018, 11:59 AM
Richman1956 Richman1956 is offline
Registered User
Richman1956's PC Specs
 
Join Date: Jun 2018
Posts: 5
POST ID # = 972584
Richman1956 Reputation: 10
Important VOID PRO Wireless w/ST100 Capability/Control

Hello,

New to the forum.

This is my first ownership of Corsair products of which I am quite satisfied. However, as all computers and accessories do require tweaks to resolve discovery of issues.

My setup/issues include (for this post) VOID Pro Wireless and ST100 using iCUE in a WIN PRO 10 environment. Firmware for all at latest revisions. BIOS up to date.

The issues are:
There is no balance control for the VOID Pro Wireless in the SOUND applet. All other devices in my setup have balance control including the ST100 (issue: ST100 balance gets L&R reset to equal when volume is lowered to 0 or muted).

VOID PRO Wireless:
Within iCUE there is no balance control that I could find.
Within SOUND applet there is no balance control but ST100 does have balance control.

So...I need balance control as I have some (not all) hearing loss in one ear. Maybe it is my setup or a bug discovery?

I would also note the VOID PRO wireless control can be switched between "Stereo" and "Dolby Headphone" as depicted in iCUE.
My question is according to documentation there should be a "7.1 Surround Sound" selection. Is the Dolby setting to be considered 7.1 Surround?

Dolby Surround (as I typically know it as 5.1 Surround) and 7.1 Surround are different.

To compare VOID Pro to the ST100, it can be switched between Stereo and "7.1 Surround Sound, Surround Headphone" as depicted in iCUE.

Technically, should VOID Pro and ST100 have three settings (stereo, 5.1, 7.1)?

Both devices have 8 channel, 16bit, 48000 assigned to them in Sound applet. No other configuration listed.

Thank you to all in advance for any clarity and/or known fixes to resolve the above.

Richman
Reply With Quote


 

Tags
7.1, icue, st100, void

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.