The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-19-2019, 02:13 PM
KROSKI KROSKI is offline
Registered User
KROSKI's PC Specs
 
Join Date: Apr 2018
Posts: 11
POST ID # = 990517
KROSKI Reputation: 10
Exclamation Icue does not have the same settings as LINK

I unistalled icue and installed link and i noticed the led strip has a setting in link thats way more nicer than in icue, same as my LL fans, but now its the same setting name but its not the same animation.
So please Corsair , bring the old animations back becouse they look way better!

IF u dont understand what i mean I CAN record it with my CAMERA becouse this is some serius backstep from u guys

Last edited by KROSKI; 01-19-2019 at 02:16 PM.
Reply With Quote


  #2  
Old 01-20-2019, 04:56 PM
KROSKI KROSKI is offline
Registered User
KROSKI's PC Specs
 
Join Date: Apr 2018
Posts: 11
POST ID # = 990698
KROSKI Reputation: 10
Default

well this is the wrong forum and i have no idea how to delete this becouse this forum is very unclear
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.