The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-16-2018, 12:53 PM
King-Kong King-Kong is offline
Registered User
King-Kong's PC Specs
 
Join Date: May 2018
Posts: 4
POST ID # = 985720
King-Kong Reputation: 10
Sad ICUE Mayor problem

So i have a problem with this program.
It started when i updated the program, i had an old version of icue and the update got stuck in the middle. I couldnt do anything so i forced quit the program and then i couldnt start it again. I uninstalled the program and tried to install it again but the installer freezed on 59%. I deleted the files and tried to install it again, didnt work. i ereased all the files even in appdata - local and roaming, and install it again, didnt work. I have tried several different versions of icue but the problem is the same.
I managed to install icue by install it very quick, didnt change folder or anything and that worked. Now when im running the program it works for about 10 seconds then it freezes. I have to force quit it in task manager and when im starting it again it works for about 10 seconds then it freezes again.
I think this and the installer is the same problem, work for 10 seconds then it freezes.
I have update windows and updated all my drivers.
My older version of icue worked great and i cant seem to find that version.
Please anyone do you recognice the problem and do anyone have a fix for this.
This is a big problem, please help
Reply With Quote
  #2  
Old 12-16-2018, 01:09 PM
hastegag hastegag is offline
Registered User
hastegag's PC Specs
 
Join Date: Dec 2016
Location: Northeast US
Posts: 847
POST ID # = 985721
hastegag Reputation: 20
Default

not sure where it was but yes others have seen this the 59% seems to be the driver install part if i recall and there is a fix. this person below did a refresh, but IIRC there is an easier fix.

http://forum.corsair.com/v3/showthre...=stuck+install

I want to say devbiker recommended a clean msi download from the corsair website and then probably uninstalling and then rebooting and then there was a directory to clean as well. can someone add the recommendations?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.