The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-10-2018, 02:33 PM
rsummer rsummer is offline
Registered User
 
Join Date: Aug 2018
Posts: 1
POST ID # = 967994
rsummer Reputation: 10
Question VOID PRO RGB Wireless

I use a VOID PRO Wireless with an IP Phone. This is my third wireless Corsair headset and I am very pleased with it. I use it for work 10 hours x 5 days per week. One issue that I have is with the boom mic. When I first power up each day, everything works fine. If, at any time, I flip up the boom mic to mute the phone and then later flip it back down to speak, I lose the side tones which were functioning before I muted the phone by flipping the mic up. I can restore the side tones by simply adjusting the side tone volume control in iCUE. I am running the latest FW and iCUE.
Reply With Quote


  #2  
Old 08-14-2018, 06:30 PM
Corsair Mint Corsair Mint is offline
Corsair Employee
 
Join Date: Apr 2016
Posts: 784
POST ID # = 968545
Corsair Mint Reputation: 31
Default

Hi rsummer, can you try reinstalling iCUE and force flashing the fw for the headset? The loss of sidetone happened before but should have been remedied a while ago.
Reply With Quote


Reply

Tags
headset, icue, void pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.