The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Enthusiasts Section > System Builds, Modding, Custom Components, and Picture Gallery

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-06-2018, 11:35 AM
Kasu! Kasu! is offline
Registered User
Kasu!'s PC Specs
 
Join Date: Apr 2018
Posts: 5
POST ID # = 948841
Kasu! Reputation: 10
Default Commander Pro problems with HD140 fans? Help!

My Commander pro arrived today, and i shortly after installed into my system, i had been using 2 HD140's for my H110i cooler for about a month before i got the module, i had no RGB in the fans before, since i had no way of controlling or mounting the connectors, my H110i is working with the module.. but my fans are odd, the RGB is not working, but iCUE is able to do everything else ( fan speed, etc ) with them, along with my other two SP120's which don't have RGB anyway.

I might just have toggled something or i may have a larger technical issue.
Thanks!
Reply With Quote


  #2  
Old 04-06-2018, 11:48 AM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 6,143
POST ID # = 948843
DevBiker Reputation: 83
Default

How do you have everything connected? Do you have an RGB Fan Hub? Is that connected to the Commander Pro? Have you added the fans to the Lighting Channel in Link?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


Reply

Tags
commander pro, cooling, fans, rgb, troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.