The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-16-2017, 12:38 AM
Echelon730 Echelon730 is offline
Registered User
 
Join Date: Oct 2017
Posts: 1
POST ID # = 923382
Echelon730 Reputation: 10
Default VOID Wireless issues with Windows Spatial Sound

I am trying to get Dolby Atmos to run on my Void wireless headset. One of the key things that is required is to enable spatial sound with in windows. Other headsets and headphones work. However the void wireless does not. z

My questions are
1. Will Dolby Atmos come to CUE software in the future (because is AMAZING)
2. Is there a way to enable Spatial Sound for the Void Wireless?
3. If there are any wired void users have you tried this? If so did you have success?

Last edited by Echelon730; 10-16-2017 at 12:41 AM. Reason: Dolby, Void, Wireless, Atmos, Surround
Reply With Quote


  #2  
Old 10-19-2017, 07:51 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 923810
Toasted Toasted Reputation: 108
Default

1. Unlikely if CUE already comes with Dolby drivers. Though whether the option to enable spatial sound will come, i'm not too sure.

2. Tried using the generic Microsoft USB audio drivers instead of the CUE drivers? Did it reenable the options?
Reply With Quote


  #3  
Old 10-21-2017, 10:48 AM
Mranere Mranere is offline
Registered User
 
Join Date: Oct 2017
Posts: 1
POST ID # = 924026
Mranere Reputation: 10
Default

I had the same problem. I rolled my drivers back to the 7/27/2017 v10.0.15063.502 drivers and the spatial sound option was back again.
Reply With Quote


  #4  
Old 01-02-2019, 01:03 AM
The_Senate_66 The_Senate_66 is offline
Registered User
 
Join Date: Jan 2019
Posts: 2
POST ID # = 987890
The_Senate_66 Reputation: 10
Default

How did you roll back the driver?
Reply With Quote


  #5  
Old 01-02-2019, 04:50 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 987902
Toasted Toasted Reputation: 108
Default

You can switch drivers using Device Manager.

Device Manager > Sound, video and game controllers > Right click Corsair VOID > Update Drivers > Browse >Let me plck... > USB Audio device.
Reply With Quote


Reply

Tags
atmos, dolby, surround, void, wireless

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.