The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-19-2019, 07:19 AM
Flightrocket21 Flightrocket21 is offline
Registered User
Flightrocket21's PC Specs
 
Join Date: Jan 2019
Posts: 1
POST ID # = 990472
Flightrocket21 Reputation: 10
Default Problem mit LL120 an Corsair Hub

Ich habe 6×Corsair LL120, Cordair Hub und Lightning Node Pro neu zusammen gekauft, diese 6 Lüfter
wollte ich über das Corsair Hub an dem JCORSAIR1 Steckplatz an meinem MSI X470 Gaming M7 AC Steuern (Habe ein Video gesehen wo dies so geht) dort tut sich aber garnichts...

Dann habe ich es mit dem Lightning Node Pro über den USB Anschluss auf dem Board probiert, in ICUE angegeben 6×LL, es leuchten aber nur Lüfter von port 1-5, der 6. port bleibt dunkel, am Lüfter selber liegt es nicht da ich die schon umgesteckt hatte.

Wo könnte der fehler sein, und warum geht es nicht über den JCORSAIR1 Conector?

Lg
Reply With Quote
  #2  
Old 01-20-2019, 04:20 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,463
POST ID # = 990688
Bluebeard Reputation: 46
Default

Hi Flightrocket21,

lass uns erst einmal auf den Betrieb mit der Lighting Node Pro beschränken. Welche Version von iCUE und welche Firmware ist auf der Lighting Node Pro installiert? Die Infos kannst du direkt unter dem Reiter Einstellungen in iCUE einsehen.

Laufen alle Lüfter, wenn du diese nacheinander an den 1. Port des RGB Hub anschließt und leuchten alle LEDs, wenn du eine statische Beleuchtung wählst und dann in den drei Grundfarben Rot / Grün / Blau durchschaltest?

Grüße
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.