The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-01-2019, 08:32 AM
WoOt1337 WoOt1337 is offline
Registered User
WoOt1337's PC Specs
 
Join Date: Dec 2018
Posts: 5
POST ID # = 987779
WoOt1337 Reputation: 10
Default H115i Wassertemperatur steigt stark an

Moin,

Ich habe seit ein paar tagen das Problem das die Wassertemperatur meiner H115i in kurzer Zeit stark ansteigt.

Ich hatte nach langer zeit bei 4,3 GHz @1.2v mir mal gedacht das ich da noch mehr rausholen kann bei meinem I7 3770k. Doch beim Stresstest bei 4.7GHz @1.35v fing an die Wassertemperatur unverhältnissmäßig stark anzusteigen. Nach bereits zwei Minuten musste ich abbrechen. Bei 50° Wasser (95° CPU ) hab ich Prime 95 gestoppt, den Computer wieder auf Standarttakt gesetzt, und wieder Prime 95 angeschmissen: Innerhalb einer Minute sprang wieder die Wassertemperatur von 30° auf 50° hoch. Fix die Pumpe kontrolliert: AIDA 64 zeigt 3050 U/Min an

Vorher lief der Prozessor im idle bei 22° (20° Wasser), nun pendelt er sich bei 40° (37° Wasser) ein im Idle. diese Wassertemperatur kannte ich vorher nur unter Volllast (prime95).

Also einmal umgebaut um einen Fehler der CPU / Wärmeleitpaste auszuschliessen. Mit meiner H100i V2 habe ich die Probleme nicht.

Last edited by WoOt1337; 01-01-2019 at 08:44 AM. Reason: Nachtrag
Reply With Quote
  #2  
Old 01-01-2019, 11:18 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,291
POST ID # = 987794
muvo Reputation: 38
Default

Wie sieht es denn aus wenn du die Standard Einstellung wieder geladen hast?

Direkt nach deiner Überhitzung des Systems musst du der kühlung wieder die Möglichkeit geben um abzukűhlen. Direkt danach sind die Temperaturen nicht aussagekräftig.
Reply With Quote
  #3  
Old 01-01-2019, 04:24 PM
WoOt1337 WoOt1337 is offline
Registered User
WoOt1337's PC Specs
 
Join Date: Dec 2018
Posts: 5
POST ID # = 987827
WoOt1337 Reputation: 10
Default

Auf Standart Einstellungen war das gleiche Phänomen wahrnehmbar. Auch am folgenden Tag und bei Sandarttakt (bei ~17° Ambient) stieg die Temperatur rasant an. Nach etwa 5 min Last stand die CPU wieder bei 100° (55° Wasser).

Mich macht es stutzig das die Wasser Temeraturen so schnell ansteigen obwohl die Pumpe lt. Link Software läuft. Das Tachosignal Zeit gute 3000 U/min. Die Lüfter (Original) laufen auch beide.

Was ich ausserdem festgestellt habe: bei der überhitzung fühlt sich ein Schlauch sehr warm an aber der andere nicht. Der Radiator der im Deckel des Gehäuse verbaut ist fühlt sich auch kühl an

Mein grösstes Problem wird aber sein das ich nicht der Erstkäufer der Wasserkühlung bin und somit kein Garantieanspruch habe lt. Warranty Guide. Original Rechnung habe ich aber.

Last edited by WoOt1337; 01-01-2019 at 05:15 PM.
Reply With Quote
  #4  
Old 01-04-2019, 01:04 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,291
POST ID # = 988256
muvo Reputation: 38
Default

Du hast leider Luft im System der sich nicht in der AGB am Radiator abgelagert hat.
Hast du noch die ursprüngliche Rechnung zur aio bekommen ?
Reply With Quote
  #5  
Old 01-06-2019, 03:04 PM
WoOt1337 WoOt1337 is offline
Registered User
WoOt1337's PC Specs
 
Join Date: Dec 2018
Posts: 5
POST ID # = 988533
WoOt1337 Reputation: 10
Default

Ja die original Rechnung von Amazon habe ich. Ich habe mir auch schon fast gedacht das da etwas mit dem Wasserkreislauf nicht stimmt 😐
Reply With Quote
  #6  
Old 01-06-2019, 03:12 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,291
POST ID # = 988535
muvo Reputation: 38
Default

Wenn die kühlung noch keine 2 Jahre alt ist würde ich es bei Amazon reklamieren. Wenn sie älter ist kannst du eine rma bei Corsair einleiten und auf eine Kulanz rma hoffen
Reply With Quote
  #7  
Old 01-08-2019, 03:03 AM
WoOt1337 WoOt1337 is offline
Registered User
WoOt1337's PC Specs
 
Join Date: Dec 2018
Posts: 5
POST ID # = 988785
WoOt1337 Reputation: 10
Default

Okay RMA wurde abgelehnt eben weil ich nicht der Erstkäufer bin :\ Kann ich die H115i dennoch irgendwie retten? Ist es möglich die in eigenregie zu Reparieren?
Reply With Quote
  #8  
Old 01-08-2019, 03:21 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,291
POST ID # = 988788
muvo Reputation: 38
Default

Leider Nein eine Reparatur ist nicht möglich weil es ein geschlosses System ist. Du kannst aber den pc auf die Seite legen und hoffen das die Luft im Radiator wieder sammelt

Last edited by muvo; 01-08-2019 at 03:34 AM.
Reply With Quote
  #9  
Old 01-08-2019, 04:14 PM
WoOt1337 WoOt1337 is offline
Registered User
WoOt1337's PC Specs
 
Join Date: Dec 2018
Posts: 5
POST ID # = 988868
WoOt1337 Reputation: 10
Default

Okay danke, einen Versuch ist es wert.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.