The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-08-2018, 04:57 AM
sunde sunde is offline
Registered User
 
Join Date: Dec 2018
Posts: 7
POST ID # = 984322
sunde Reputation: 10
Default AX1200i Questions

Hi guys,

Long time corsair customer, first time poster. I have a couple of questions I'm hoping someone can help me with, many thanks in advance.

1. Would I be able to use the Type 4 CPU cable from a HX1200 with an AX1200i PSU?

2. If yes, would there be any performance loss in doing so?

3. Similarly, is there any performance loss associated with not using the digital link cables + software to monitor (and tweak?) the PSU?

4. Lastly, this question is more for a corsair employee: I've owned 4-5 high end corsair PSU's (along with all corsair peripherals) and I've never had a problem with any corsair products. Even if I had, being in Australia the warranty/RMA process seems very difficult. I had a work trip to PNG and returned last month but came home to discover the box containing just about all my cables gone/thrown away/nobody knows... Is there any chance Corsair would send me a new set of cables for the AX1200i? I have purchase proof and warranty information... Even if I could afford a new set of cables locally, the only supplier in my city can't give me an ETA, and there is not a single supplier for the digital link usb connector... I managed to scrounge together a few cables and I'm hoping I didn't make any mistakes but I'm mainly missing the ax1200i CPU cable and the link connector. Any advice is greatly appreciated.

Warm Regards,
Brendan
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.