The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > USB Flash Drives

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-08-2015, 05:08 PM
saschje saschje is offline
Registered User
saschje's PC Specs
 
Join Date: Jan 2013
Posts: 15
POST ID # = 794668
saschje Reputation: 10
Default Windows 10 USB 3.0

Hello guys,

just updated from Windows pro 8.1 (64 bit) to Windows pro 10 (64 bit).
Now my Voyager GT 32 GT (1306022905) stopped working.

Updated AMD chipset drivers without success.
Mainboard Gigabyte GA-770TA-UD3 with NEC / Renesas USB 3.0 eXtensible-Hostcontroller - 0.96 (Microsoft).
Renesas driver version: 10.0.10240.16384 from Microsoft (09.07.2015)

USB 2.0 devices working fine on this USB Hostcontroller.
Voyager stick also working fine with USB 2.0 Controller on same mainboard.

Does have any one same issue or ideas to fix?

Thanks & Regards, Saschje
Reply With Quote


  #2  
Old 08-09-2015, 03:06 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 794732
Toasted Toasted Reputation: 108
Default

What does device manager say when you plug it into a USB 3.0 port?
Reply With Quote


  #3  
Old 08-10-2015, 05:57 AM
Lykke Lykke is offline
Registered User
 
Join Date: Aug 2015
Posts: 1
POST ID # = 794946
Lykke Reputation: 10
Default

I'm having the same problem on a Samsung NP740U3E-A02SE.

I recently updated from Windows 8.1 to Windows 10. I had the same problem in Windows 8/8.1, but I fixed that with the modified files for Intel Extensible Host Controller (see: http://plugable.com/2012/12/01/windo...st-controllers).

After updating to Windows 10 my Corsair Voyager GT 64 stopped working in the USB 3 slot. It works in both the USB 2 slots. Windows tells me" USB device not recognised. The last USB device you connected to this computer malfunctioned and Windows does not recognise it. Recommendation: Try reconnecting the device. If Windows still does not recognise it, your device may not be working properly."

I'm getting USB 3 speeds on my Windows 7 desktop PC with the same Voyager GT.


EDIT:
The error code I recieve was 43. I fixed it by going to Device Manager, browsing down to "Universal Serial Bus controllers", then I right click and press Update driver software, then click "Browse my computer for driver software", then "Let me pick from a list of device drivers on my computer" and then I selected whichever was available on the list and pressed next. I did that with all the items in the USB controller list.

Last edited by Lykke; 08-12-2015 at 08:47 AM.
Reply With Quote


  #4  
Old 08-10-2015, 01:21 PM
saschje saschje is offline
Registered User
saschje's PC Specs
 
Join Date: Jan 2013
Posts: 15
POST ID # = 795041
saschje Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
What does device manager say when you plug it into a USB 3.0 port?
unfortunately nothing helpful only Code 10, see attachment
Attached Images
File Type: png stick.PNG (43.4 KB, 883 views)
Reply With Quote


  #5  
Old 09-06-2015, 10:27 AM
Nec_V20 Nec_V20 is offline
Registered User
Nec_V20's PC Specs
 
Join Date: Apr 2013
Posts: 155
POST ID # = 805295
Nec_V20 Reputation: 13
Default

There have been loads of complaints about Win10 drivers and the damned thing is just not ready for prime time.

Go back to Win8.1 and let others do the beta testing.
Reply With Quote


  #6  
Old 09-07-2015, 05:43 PM
saschje saschje is offline
Registered User
saschje's PC Specs
 
Join Date: Jan 2013
Posts: 15
POST ID # = 805500
saschje Reputation: 10
Default

you right, currently I ponder to switch back or stay on 10.
just need some more time for fresh clean 8 install.

are there already any news on SP1 or similar for 10?
Reply With Quote


  #7  
Old 09-07-2015, 08:16 PM
1badbob 1badbob is offline
Registered User
1badbob's PC Specs
 
Join Date: Jan 2010
Posts: 67
POST ID # = 805527
1badbob Reputation: 10
Default

Identical problem and symptoms as Lykke on both my pc and laptop running win 10. The voyager worked great on win 7 before the upgrade to 10. My Lexar usb 3.0 32gb does work on win 10 however. If anyone has a solution for the voyager please advise.
Reply With Quote


  #8  
Old 09-13-2015, 07:58 AM
hawkeyelar hawkeyelar is offline
Registered User
hawkeyelar's PC Specs
 
Join Date: Aug 2015
Posts: 3
POST ID # = 806429
hawkeyelar Reputation: 10
Default

If you haven't tried it yet, Google "Snappy Driver" and let it scan your computer. Besides perhaps (hopefully) repairing your USB 3.0 problem, it will probably find a lot of other drivers that need updating. It's a free program and apparently widely used (i.e., no Trojans, spyware, etc.). Hope this helps.
Reply With Quote


  #9  
Old 09-13-2015, 08:20 PM
wytnyt's Avatar
wytnyt wytnyt is offline
`~~`
wytnyt's PC Specs
 
Join Date: Jun 2012
Location: Roanoke, Virginia
Posts: 8,108
POST ID # = 806503
wytnyt wytnyt Reputation: 159
Send a message via ICQ to wytnyt Send a message via AIM to wytnyt Send a message via Yahoo to wytnyt Send a message via Skype™ to wytnyt
Default

After many grey hairs and win 10 doing its own changes with the bios,I managed to get things in a win7 win 10 dual boot but find myself using win 7 most of the time
Even with a high dollar video card win 10 still has lots of issues getting the screen to sit right,,,
__________________
My 4930k Air 540 Custom Loop Build Pics
http://s39.photobucket.com/user/wytn...?sort=3&page=1
Reply With Quote


  #10  
Old 07-24-2016, 05:32 PM
saschje saschje is offline
Registered User
saschje's PC Specs
 
Join Date: Jan 2013
Posts: 15
POST ID # = 863967
saschje Reputation: 10
Default working now

Hello again,

tried Win10 once more, updated from 8.1 as last time.
Ran into same issue + some new one (mouse freezing).

Downloaded latest drivers for my components as far as available, to make sure everything is installed correct or may reinstall for "repair".
As so USB3.0 from GIGABYTE webpage.

Noticed a small difference at the compressed exe to the last used.
24.07.2016 22:29 5.883.645 MB_motherboard_driver_usb3.exe
26.09.2010 18:42 5.896.652 MB_USB3.exe

Installed by setup.exe, rebooted, plugged in flash drive, working, hurray.

hth anyone, download link: http://download.gigabyte.eu/FileList...river_usb3.exe

Regards, Saschje
Reply With Quote


Reply

Tags
3.0, usb, windows 10

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.