The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Tastaturen & Mäuse (Keyboards and Mice)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-21-2017, 02:03 PM
clinkasker clinkasker is offline
Registered User
clinkasker's PC Specs
 
Join Date: Oct 2014
Posts: 106
POST ID # = 931628
clinkasker Reputation: 10
Default k95 verweigert komplett den dienst

ich habe probleme mit meiner K95 RGB, sie leuchtet in den standardmodi aber nicht in den von mir erstellten. Sie reagiert nicht auf eingaben. Ich habe sie richtig eingesteckt und auf usb 2 und 3 probiert, auch auf einem anderen gerät probiert aber sie funktioniert trotzdem nicht und reagiert nicht auf eingaben.

EDIT

ich habe die alte version von CUE deinstalliert
ab hier die k95 im usb 3 ( tastaturlogo) im pc angesteckt
die neue CUE installiert
meine corsair sabre wurde erkannt
die k95 nicht
auf usb 2.0 (pfeile dann tastatur) umgesteckt
unverändert
reboot gemacht
unverändert
die k95 liegt nur bunt blinkend wie der behinderte große bruder der sabre da und reagiert auf keine eingaben

Last edited by clinkasker; 12-23-2017 at 02:25 PM.
Reply With Quote
  #2  
Old 12-24-2017, 04:59 PM
clinkasker clinkasker is offline
Registered User
clinkasker's PC Specs
 
Join Date: Oct 2014
Posts: 106
POST ID # = 932133
clinkasker Reputation: 10
Default

PROBLEM GELÖST

Ich hab einfach einen Soft-Reset gemacht (ESC Taste beim Anstecken an USB 3.0) und danach hat sie funktioniert, nachdem ich den Schieberegler auf der Tastatur von "BIOS" auf "1" verrückt habe wurde sie auch von der CUE erkannt und funktioniert jetzt wieder zu 100%
Reply With Quote
  #3  
Old 12-24-2017, 08:58 PM
bigani bigani is offline
Registered User
bigani's PC Specs
 
Join Date: Aug 2014
Posts: 37
POST ID # = 932162
bigani Reputation: 10
Default

Danke das du die Lösung mit zu Gepostet hast!
Reply With Quote
  #4  
Old 02-05-2018, 04:42 PM
clinkasker clinkasker is offline
Registered User
clinkasker's PC Specs
 
Join Date: Oct 2014
Posts: 106
POST ID # = 939208
clinkasker Reputation: 10
Default

np, wenn mir schon keiner hilft, bin ich zwar angfressen aber nicht wie alle anderen und schreib dazu wie ich das problem (alleine) gelöst hab
Reply With Quote
  #5  
Old 02-05-2018, 05:50 PM
Pilger Pilger is offline
Registered User
 
Join Date: Feb 2018
Posts: 1
POST ID # = 939226
Pilger Reputation: 10
Wink Besten Dank

hi clinkasker

Auch ich sage vielen lieben Dank für deine geistige Reife und die dadurch entstehenden hilfreichen Beiträge. Auch ich hatte genau das Problem, dass nach dem CUE update plötzlich die STRAFE RGB Silent überhaupt nicht mehr gefunden wurde. Nach Tests auf 2 PCs mit demselben Treiber existierte nur noch die Corsair Lichtorgel . Deine Lösung meines Problems veranlasste mich zur Registrierung hier nur um dir zu antworten. Schön zu wissen, dass es auch noch was anderes gibt hier auf Erden als Egomanen. Besten Dank.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.