The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Portuguese Language Support > Teclados e ratos (Keyboards and Mice)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-07-2014, 08:25 AM
VICPLAY VICPLAY is offline
Registered User
VICPLAY's PC Specs
 
Join Date: May 2014
Posts: 2
POST ID # = 709984
VICPLAY Reputation: 10
Exclamation M65 não reconhecido após reiniciar computador

Olá, adquiri um Vengeance M65 há cerca de 20 dias e depois de ter instalado o software controlador e feito a update do firmware, subitamente o mouse apresenta problemas para ser detectado pelo Windows 7 quando a máquina é reiniciada.

Agora que este problema começou, só consigo usar o mouse se eu iniciar o sistema com o mouse desconectado da máquina e, só depois que o sistema for inicializado, conectá-lo. Caso eu ligar o computador com o mouse já conectado, não é detectado e nenhum LED acende.

Atualmente, o mouse apresenta o mesmo problema em diversos computadores com sistemas operacionais diferentes.

Fiz pesquisas sobre o problema e tanto aqui no Forum Corsair quanto em outros tópicos na internet vi que muitos usuários do mesmo mouse tiveram o mesmo problema e não encontrei uma solução.

Alguém pode me orientar?
Reply With Quote
  #2  
Old 05-18-2014, 06:57 PM
VICPLAY VICPLAY is offline
Registered User
VICPLAY's PC Specs
 
Join Date: May 2014
Posts: 2
POST ID # = 711350
VICPLAY Reputation: 10
Default

___Bump___
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.