The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Portuguese Language Support > Solid State Drives (Portuguese)

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-06-2013, 01:54 PM
JSFontes JSFontes is offline
Registered User
JSFontes's PC Specs
 
Join Date: Mar 2013
Posts: 1
POST ID # = 638328
JSFontes Reputation: 10
Exclamation SSD Corsair Force Séries F80 Não reconhecido pela BIOS

Boa tarde a todos!
pessoal adquirir um SSD da Corsair a cerca de 6 meses.
ele veio funcionando todo esse tempo rodando o windows 7 64bits. até que ontem eu desliguei o note normalmente e tudo ocorreu sem nenhum problema, porem quando fui ligar o note outra vez momentos mais tarde aí ele já não iniciou mais. aí começou a luta! fucei na BIOS pra la pra cá, não achei nada de errado. removi o SSD do Note coloquei em outro PC e nada. ele simplesmente parece estar morto.

alguém tem alguma ideia do que pode ter acontecido? será que tem conserto? como devo proceder/?

muito obrigado a todos...


Jairo Fontes
Reply With Quote
  #2  
Old 06-26-2013, 02:13 PM
karl2099 karl2099 is offline
Registered User
 
Join Date: Jun 2013
Posts: 1
POST ID # = 661733
karl2099 Reputation: 10
Default

Quote:
Originally Posted by JSFontes View Post
Boa tarde a todos!
pessoal adquirir um SSD da Corsair a cerca de 6 meses.
ele veio funcionando todo esse tempo rodando o windows 7 64bits. até que ontem eu desliguei o note normalmente e tudo ocorreu sem nenhum problema, porem quando fui ligar o note outra vez momentos mais tarde aí ele já não iniciou mais. aí começou a luta! fucei na BIOS pra la pra cá, não achei nada de errado. removi o SSD do Note coloquei em outro PC e nada. ele simplesmente parece estar morto.

alguém tem alguma ideia do que pode ter acontecido? será que tem conserto? como devo proceder/?

muito obrigado a todos...


Jairo Fontes
E aí Jairo, voce conseguiu retorno para o seu problema? acabo de ter o mesmo problema com o meu force 3. Ele funcionava normalzinho até que parou de ser reconhecido. Paguei caro nele e nem usei direito já deu defeito. Se voce puder me dizer se conseguiu algum retorno eu agradeço! vlw
Reply With Quote
  #3  
Old 06-29-2013, 10:37 AM
maikoncl maikoncl is offline
Registered User
 
Join Date: Jun 2013
Posts: 1
POST ID # = 662364
maikoncl Reputation: 10
Default

Mesmo problema aqui no meu F60
1 ano e meio de uso e simplismente nao acha mais na bios.. Alguem tem alguma ideia?
Reply With Quote
  #4  
Old 09-30-2013, 11:44 AM
filipebio filipebio is offline
Registered User
 
Join Date: Sep 2013
Posts: 2
POST ID # = 676614
filipebio Reputation: 10
Default

O force 3 acabou de morrer. Do nada não reconhece mais na bios. Oque será que pode ter acontecido? Tem como conseguir restaurar os dados?
Reply With Quote
  #5  
Old 04-14-2016, 11:18 AM
Vitor Toth Vitor Toth is offline
Registered User
Vitor Toth's PC Specs
 
Join Date: Apr 2016
Posts: 1
POST ID # = 847247
Vitor Toth Reputation: 10
Default

Boa tarde pessoal. Estou com o mesmo problema com Corsair Neutron 256GB, que está com aproximadamente um ano e meio. simplesmente não é mais reconhecido pela bios. Depois de resetar por diversas vezes o PC, ele funciona normalmente. Coloquei ele em outro PC e o problema permanece, o que confirma problema no SSD mesmo. Alguém sabe onde posso enviar pra conserto, ou se tem conserto? é uma pena pois além do preço alto que foi pago, tem arquivos importantes nele.
Reply With Quote
  #6  
Old 08-07-2016, 04:52 PM
magione magione is offline
Registered User
 
Join Date: Aug 2016
Posts: 1
POST ID # = 866114
magione Reputation: 10
Default Force gs180

Meu force GS180 tambem está assim,
resolvi abrir sem saber se ainda estava na garantia, e vi que estava feio a coisa.
então lavei com alcool isoprop. Agora ele funciona hora sim hora não.
Será que ainda tenho como acionar a garantia, meu note está normal só o ssd que pifou.
Reply With Quote
  #7  
Old 08-07-2016, 05:11 PM
Technobeard's Avatar
Technobeard Technobeard is offline
Bearded Corsair Employee
 
Join Date: Oct 2012
Posts: 4,123
POST ID # = 866117
Technobeard Reputation: 65
Default

Quote:
Originally Posted by magione View Post
Meu force GS180 tambem está assim,
resolvi abrir sem saber se ainda estava na garantia, e vi que estava feio a coisa.
então lavei com alcool isoprop. Agora ele funciona hora sim hora não.
Será que ainda tenho como acionar a garantia, meu note está normal só o ssd que pifou.
If you have opened the drive the warranty is void.
__________________
“Humor is reason gone mad.” - Groucho Marx
"I suggest a full frontal assault with automated laser monkeys, scalpel mines and acid." - Psychotic potato dwarf
"Do not meddle in the affairs of wizards, especially simian ones. They are not all that subtle." - Terry Pratchett
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.