The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Portuguese Language Support > Solid State Drives (Portuguese)

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 05-10-2013, 05:10 PM
lucassilvarosa lucassilvarosa is offline
Registered User
 
Join Date: May 2013
Posts: 1
POST ID # = 652402
lucassilvarosa Reputation: 10
Default Ssd neutron gtx 240 gb e note lg p430-k.be44p1

Boa noite, tenho um LGP430-K.BE44P1 e instalei o SSD e realiza o boot normalmente, só que na hora de particionar ou formatar o SSD ele dá erro no windows 8 e no windows 7 ele não reconhece o AHCI já está habilitado, por gentileza preciso de ajuda desde já agradeço, abraços
Reply With Quote
  #2  
Old 05-19-2013, 07:34 PM
vinicaog vinicaog is offline
Registered User
 
Join Date: May 2013
Posts: 1
POST ID # = 654456
vinicaog Reputation: 10
Default

Fala parceiro!

Estou com mesmo problema que voce, tenho o mesmo notebook e o mesmo SSD, tenho um outro SSD aqui tb Sandisk.

Estou no mesmo dilema, nada funciona, já tentei de tudo, Winsdows 7 e 8 Ubuntu, atualizei a BIOS, atualizei firmware do SSD. Os 2 SSDs funcionam em outro computador, mas no LG não.

http://forums.sandisk.com/t5/SanDisk...sd/td-p/295446

Alguma luz?
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.