The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-06-2018, 04:32 PM
PR05ECC) PR05ECC) is offline
Registered User
PR05ECC)'s PC Specs
 
Join Date: Dec 2018
Posts: 2
POST ID # = 984030
PR05ECC) Reputation: 10
Default Can't get MM800 working

I bought two MM800 mouse pads for my son and I. Mine works great, his powers but doesn't light up. When I tried it on my computer, it worked fine so I know the lights are damaged. I have a clean install of windows that I made sure was up to date. I made sure iCue was up to date (it recognizes the keyboard, mouse and headset, not the mousepad) I tried different USB ports, still nothing.

I did some research on the forum and saw that there might be an issue with MSI mother boards. So I went to MSI and downloaded the chipset driver, still didn't work. I'm not sure what else to try?
Reply With Quote


  #2  
Old 12-07-2018, 12:56 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 260
POST ID # = 984199
Apophis3 Reputation: 12
Default

Make sure you are using a USB3.0 port, and not a 3.1 port.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.