The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-16-2018, 03:31 PM
Dexxter Dexxter is offline
Registered User
Dexxter's PC Specs
 
Join Date: Nov 2018
Posts: 1
POST ID # = 980799
Dexxter Reputation: 10
Default Corsair Glaive lights turning off after a couple of seconds

Greetings,

I got a Corsair Glaive, a Scimitar, a K70 RGB mk.2, a H100i pro RGB and 3 LL120 RGB.
I am using the ICUE software.
Now when i start my pc, the lightning profile for all my Corsair deviceses are loading correctly.
After 5 seconds, all the lights of my Glaive are turning off exept the dpi lights.
When i change the color of the logo, then all the light are turning on again.
I already reinstalled ICUE software, plugged the mice in again, tried without the Scimitar,...
Everytime is start my pc, the lights of my Glaive are turning off after 5 seconds.

Have anyone already heard of this problem that can help me with this?

Regards
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.