The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Portuguese Language Support > Fontes de Alimentação (Power Supplies)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-19-2013, 10:21 AM
Rodox_Ba Rodox_Ba is offline
Registered User
Rodox_Ba's PC Specs
 
Join Date: Jan 2013
Posts: 1
POST ID # = 627655
Rodox_Ba Reputation: 10
Default Problema 12v Corsair VX550w

Bom dia,

Estou passando por um problema chato com minha fonte Corsair VX550w.

Meu computador anda desligando sozinho em alguns momentos sem nenhum aumento de temperatura demonstrado nem nada do tipo.

Então resolvi medir as tensões fornecidas pela fonte(medi o 12v e o 5v) com multimetro.

E pude ver que os 12v que deveriam ser fornecidos pela fonte estão em apenas 10,5v.

O que mais me deixou chateado com isso foi que essa fonte é nova que recebi pelo RMA da própria Corsair há um mês atrás quando minha antiga corsair vx550w apresentou problemas e deixou de funcionar.

Já abri um novo RMA(na quinta-feira) mas a Corsair não me deu resposta ainda.

E aí o que devo fazer?

Abraços
Reply With Quote
  #2  
Old 01-19-2013, 02:54 PM
Kayke Kayke is offline
Registered User
Kayke's PC Specs
 
Join Date: Nov 2012
Posts: 16
POST ID # = 627722
Kayke Reputation: 10
Default

Essa fonte não é nova, saiu de linha há alguns anos. Foi substituida pela linha CX. Mande pro RMA, mas peça a CX500 ou a CX600 no lugar.

Last edited by Kayke; 01-19-2013 at 03:03 PM.
Reply With Quote
  #3  
Old 02-15-2013, 03:51 PM
rmoglia rmoglia is offline
Registered User
rmoglia's PC Specs
 
Join Date: Feb 2013
Posts: 2
POST ID # = 634197
rmoglia Reputation: 10
Exclamation Mesmo Problema

Comprei a fonte a 3 meses amigo estou com o mesmo problema não sei nem se recebi a fonte já bichada é brabo. O PC reseta sozinho pensei até que era o nobreak a página ca corsair brasileira deixa poucas opções de contato.

Trocar o meu HD WD foi muito mais fácil realmente queria saber aonde se recorre a garantia acabei de gerar o RMA no site deles vamos ver qual vai ser a resposta.

Já estou vendo que é um problema recorrente pode ser um defeito de fabricação.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.