The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Spanish Language Support > Teclados y ratones (Keyboards and Mice)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-20-2017, 02:28 PM
Cuca Cuca is offline
Registered User
 
Join Date: Feb 2017
Posts: 1
POST ID # = 892106
Cuca Reputation: 10
Default [Teclado k70 RGB Rapidfire] Problema con los leds

Buenas,

Llevo una temporada en la que el teclado no se me iluminan los LED (sólo cuando lo conecto, se encienden durante un segundo).

El software de Corsair no me lo detecta (los VOID sí), he probado varias soluciones, entre ellas, conectar y desconectar los USB en un orden determinado.

Estoy ya cansada pues no encuentro ninguna solución.

¿Ideas?

Gracias por la atención.
Reply With Quote
  #2  
Old 03-13-2018, 10:02 AM
Nelsonshadow Nelsonshadow is offline
Registered User
Nelsonshadow's PC Specs
 
Join Date: Mar 2018
Posts: 10
POST ID # = 944636
Nelsonshadow Reputation: 10
Default

¿Lo estas conectando a un USB3.0 o a un USB2.0? Mira que estos teclados necesitan una intensidad de corriente (A) superior a los 500mA que pueden servir los USB2.0...

De todas formas, prueba a realizar una actualización de todo: Firmare, version del CUE, etc...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.