The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Notices

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 10-11-2017, 07:40 PM
EVILZAO EVILZAO is offline
Registered User
EVILZAO's PC Specs
 
Join Date: Oct 2017
Posts: 3
POST ID # = 923006
EVILZAO Reputation: 10
Default Corsair Force LE 240gb - Slow ?

Hello guys, that's my first post in the forum. Sorry my bad english.

A week ago i bought the Corsair Force LE 240gb, but a think it is slow comparing to the internet reviews.

Here are some screenshots of the tests, my motherboard have the lastest BIOS (0902)

Is there any configuration wrong? I'm a bit scary

My write speeds are low, and varying a lot.

https://i.imgur.com/yDAHb1j.jpg

https://i.imgur.com/6RtmxcE.jpg

Last edited by EVILZAO; 10-11-2017 at 08:52 PM.
Reply With Quote


  #2  
Old 10-11-2017, 08:19 PM
EVILZAO EVILZAO is offline
Registered User
EVILZAO's PC Specs
 
Join Date: Oct 2017
Posts: 3
POST ID # = 923007
EVILZAO Reputation: 10
Default

In the benchmarks i have a lot of variation, for example: First time i get 400mb, second time i get 100, third time i get 50, fourth time i get 300mb. It's very incosistent.


Here are another screens, this time of SSD Corsair Tool:

https://i.imgur.com/6PZ5BB4.jpg

https://i.imgur.com/AAeXlEk.jpg

Last edited by EVILZAO; 10-11-2017 at 08:52 PM.
Reply With Quote


  #3  
Old 10-12-2017, 06:15 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 18,607
POST ID # = 923029
Toasted Toasted Reputation: 104
Default

Latest chipset drivers installed?

Is the operating system on the drive, If so, enabled write caching? Closed any applications running in the background?

IMO, the drive seems to fine, but you can put in a support ticket with Corsair and see what they say.
https://support.corsair.com/
Reply With Quote


  #4  
Old 10-12-2017, 08:21 AM
EVILZAO EVILZAO is offline
Registered User
EVILZAO's PC Specs
 
Join Date: Oct 2017
Posts: 3
POST ID # = 923051
EVILZAO Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Latest chipset drivers installed?

Is the operating system on the drive, If so, enabled write caching? Closed any applications running in the background?

IMO, the drive seems to fine, but you can put in a support ticket with Corsair and see what they say.
https://support.corsair.com/
Yep, the write cache is enabled.

The last Chipset driver is installed.

In "ATTOS" the benchmark seems OK, the performance looks good.

But, in the others "Crystal" and "AS SSD" the performance dont look good, has you can see in the screenshots.
Reply With Quote


Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.