The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Souris & Tapis (Mice & Mousepad)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-18-2018, 12:35 PM
Symilde Symilde is offline
Registered User
 
Join Date: Dec 2018
Posts: 1
POST ID # = 985973
Symilde Reputation: 10
Default Souris SCIMITAR

Bonsoir.
J'adore les produits Corsair. Je suis passé de Razer à Corsair avec plaisir.

mais je rencontre UN soucis majeur (depuis 18 mois...)

Voilà, j'ai, depuis plus d'un an une souris SCIMITAR. Souvent, le pavé numérique (les touches numérotées sur la souris) ne fonctionne pas au démarrage du PC.
Redémarrage, et souvent ça règle le soucis.
Je me disais "Bon, j'ai peut-être eu une souris qui dysfonctionne, ou alors mon PC a besoin d'un formatage".

Je formate le PC, même problème. J'achète une nouvelle souris, même problème. Je demande l'échange à neuf, ENCORE le même problème.
Celà fait donc 18 mois, ma troisième souris, et j'ai le même problème.

Quand je démarre le PC, la souris refuse de faire fonctionné le pavé lattéral. Quel que soit le port usb utilisé (2, 3, 3.1). J'ai même tenté l'adaptateur usb-c mâle vers USB femelle).

Firmware update ne fait rien, débrancher/rebrancher rien non plus. Réinstaller Windows, rien non plus.

Y a t'il quelque chose à faire où alors je dois retourner ma souris une 3ème fois en spécifiant que le produit a un dysfonctionnement ?
(Par contre, je ne tenterai pas une 4ème souris!!)

Edit: Je n'utilise aucune macro ou autre ! et même avec une reconfiguration de chaque touche, le soucis reste présent.

Last edited by Symilde; 12-18-2018 at 12:39 PM.
Reply With Quote
  #2  
Old 12-23-2018, 06:36 AM
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 468
POST ID # = 986671
Corsair Brice Reputation: 10
Default

Bonjour,

Utilisez vous bien la dernière version du logiciel iCUE?

Avez vous vérifié que votre souris était correctement détecté par le logiciel à chaque démarrage ou vous rencontrez le problème ?

Utilisez vous le profil hardware ou le profil software ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.