The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Souris & Tapis (Mice & Mousepad)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-14-2015, 07:34 AM
DamienB45 DamienB45 is offline
Registered User
DamienB45's PC Specs
 
Join Date: Sep 2015
Posts: 1
POST ID # = 806564
DamienB45 Reputation: 10
Sigh.. Problème souris Corsair M65 RGB et Windows 10

Bonjour,

Je rencontre un problème avec ma souris Corsair M65 RGB que je viens d'acheter.
Quand j'allume mon PC mon clavier s'allume et ma souris également puis quand le logo Windows arrive (avant d'arriver sur le bureau) les lumières de ma souris s'éteigne et ne se rallument pas.
Elle fonctionne parfaitement hormis ce détail qui est quand même dommage...
2 solutions que j'ai trouvé pour que les lumières reviennent c'est de débrancher et rebrancher l'USB de la souris ou de brancher ma souris sur les USB en façade. J'ai testé tous les ports USB intégrés à la carte mère (USB2.0, 3.0) le problème reste le même.
Le programme Corsair Utility Engine est bien installé et à jour. Le firmware de la souris également.
J'ai également été voir dans le BIOS mais j'ai rien trouvé de spécial qui pourrait gêner le fonctionnement de la souris.

Merci beaucoup pour votre aide !

Last edited by DamienB45; 09-14-2015 at 07:43 AM.
Reply With Quote
  #2  
Old 09-15-2015, 12:36 PM
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,071
POST ID # = 806816
Corsair Aurel Reputation: 10
Default

Bonjour

Étrange car cela ressemble a des bugs que nous avions au tout départ.

Vous êtes bien sur le logiciel CUE en version 1.9.62 et le firmware 1.19 donc ?

Avez vous la possibilité de tester sur une autre carte mère ou pc portable par exemple ?

Si vous avez toujours le même problème, veuillez contacter notre support technique (RMA/SAV) afin que notre équipe puisse diagnostiquer votre problème rencontré sur votre M65 RGB.

Cordialement

Bonne journée
Reply With Quote
  #3  
Old 09-10-2017, 02:47 PM
Kenzo21 Kenzo21 is offline
Registered User
 
Join Date: Sep 2017
Posts: 1
POST ID # = 919586
Kenzo21 Reputation: 10
Default Problème de macros sur la M65 RGB PRO

J'ai détecté un problème surement lié au programme : Corsair utility engine.
En effet, avant son installation, les 2 touches latéral : Avant et Arrière fonctionnait parfaitement jusqu’à l'installation du logiciel Corsair utility engine.
Dans le logiciel un message apparait : "l’exécution des macros dans corsair utility engine ne fonctionne pas correctement. Veuillez réparer l'installation de corsair utility engine."
J'ai déjà essayé de le réinstaller mais le problème persiste et lors de cette réinstallation, mes touches fonctionnait parfaitement. Une fois l'installation terminer, le problème est réapparût.
Merci d'avance pour votre aide.
Reply With Quote
  #4  
Old 09-13-2017, 12:17 PM
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,071
POST ID # = 919906
Corsair Aurel Reputation: 10
Default

Bonjour

Pouvez vous essayer d'autres ports USB s'il vous plait ? Assurez que vous ayez bien les pilotes USB de votre carte mère et non les génériques de Windows. Ainsi que le dernier CUE et le dernier firmware à jour de votre souris.

Si votre problème persiste, veuillez contacter notre support technique (RMA/SAV) afin que notre équipe puisse diagnostiquer et solutionner votre souci.

-> http://support.corsair.com.

Merci

Cordialement
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.