The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-06-2019, 08:46 PM
corsican corsican is offline
Registered User
 
Join Date: Feb 2019
Posts: 2
POST ID # = 992970
corsican Reputation: 10
Question CL fan setting preserved even *after* uninstalling Corsair link?

(initially posted this on wrong section nvm)

so I decided to test the corsair link on the RM750i & downloaded latest version v4.9.7.35 which installed on win7 64

turns out the app works well - too well :/

after tinkering a bit with the fan control & setting it to custom (which btw is similar to the seasonics hybrid mode: fan is minimum 40% then increases with load) I decided I didn't need the fan & opted to preserve fan life by returning to default mode (0 rpm on low loads)

the snag is I didn't reset to default in corsair link: I outright uninstalled the app while fan settings were still set at custom (Aida shows all the info even without CL installed as long as the usb cable's plugged into the mobo anyway)


...and to my surprise the fan remained at 40% on idle even after I uninstalled the app

I of course uninstalled both the CL app and the Corsair drivers compoents (in program manager), I even removed all corsair-related entries from registry & all corsair-related files & folders (as far as I can tell) and still the fan settings are where I left them before uninstalling CL

weirder still those settings seem to apply even outside windows: when PC starts, in BIOS etc.: the fan starts spinning (at 40% I presume, can't even hear it admittedly it's silent AF) and doesn't stop until shutdown

turning off & unplugging the PSU & waiting for the bulk cap to drain apparently doesn't change anything

> this means that the PSU has some sort of internal memory/ram/cmos/whatever that stores these settings right?



so question is is there a simple way to return the PSU fan to default settings without having to reinstall CL just for this?

it's a minor problem basically since the fan runs silent anyway & since it's FDB it will probably last real long with or without silent mode but I'm still intrigued

and I don't see a reset button on the PSU (only a fan test button)
Reply With Quote


  #2  
Old 02-15-2019, 01:53 AM
corsican corsican is offline
Registered User
 
Join Date: Feb 2019
Posts: 2
POST ID # = 994302
corsican Reputation: 10
Default

that's why I was wondering if the link settings survive uninstall of the link app because they're in fact stored in a CMOS of sorts

I mean when you think about it it's a bit like overclocking apps like MSI afterburner: when overclocking a graphics card it's necessary to do it at every boot else the card settings revert back to default after PC is powered off

but in the case of the PSU it's not the same apparently is that correct? so the settings are stored in the PSU?

I reckon only a Corsair engineer could answer this so the question's addressed at them
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.