The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-12-2018, 05:08 PM
disintegrator disintegrator is offline
Registered User
 
Join Date: Mar 2018
Posts: 3
POST ID # = 944520
disintegrator Reputation: 10
Default MP500 log entries increment

Hi everyone. I have Corsair MP500 120 Gb installed on my ASUS Z97I-Plus. Everything works fine. But I have noticed that parameter "Number of Error Information Log Entries" increments each time before OS starts to load on every turn on or reboot.
Current value of this parameter is 5042 (from Corsair SSD Toolbox). All other SMART attributes are OK.

Example of error log from Ubuntu nvme (all errors are similar):

.................
Entry[ 0]
.................
error_count : 4823
sqid : 0
cmdid : 0xe
status_field : 0x4004
parm_err_loc : 0xffff
lba : 0x80001000100
nsid : 1
vs : 0

So... is this normal for this SSD, or it's a defect or I should change some UEFI settings?

I am In confusion, because I have another system with ASUS H97I-Plus + Plextor M8Pe 256GB and no errors on its SMART.
Reply With Quote


  #2  
Old 03-13-2018, 12:45 AM
Corsair CJ's Avatar
Corsair CJ Corsair CJ is offline
Corsair Employee
Corsair CJ's PC Specs
 
Join Date: Jul 2016
Location: Corsair HQ
Posts: 616
POST ID # = 944584
Corsair CJ Reputation: 42
Default

Check the MP500 physically, ensure that the contacts are clean and that any debris in the M.2 slot on your motherboard is removed. Reinstall the drive and see if the error count increases. I would also recommend changing M.2 slots, but you're limited to just the one on the back of your motherboard unfortunately. :S
Reply With Quote


  #3  
Old 03-13-2018, 09:46 AM
disintegrator disintegrator is offline
Registered User
 
Join Date: Mar 2018
Posts: 3
POST ID # = 944629
disintegrator Reputation: 10
Default

Thank you. But it didn't help. Yes M.2 is only one, so I tried to install drive on another MB that I have (ASUS H97I-Plus). Also a installed OS to another drive to boot from it and check SMART - result is still the same.
Reply With Quote


  #4  
Old 03-14-2018, 11:50 AM
disintegrator disintegrator is offline
Registered User
 
Join Date: Mar 2018
Posts: 3
POST ID # = 944796
disintegrator Reputation: 10
Default

Something strange with this exemplar. After boot from Linux Mint live usb "Number of Error Information Log Entries" increased by a thousand.
Reply With Quote


  #5  
Old 05-02-2018, 06:22 PM
pqwoerituytruei pqwoerituytruei is offline
Registered User
pqwoerituytruei's PC Specs
 
Join Date: Apr 2013
Posts: 3
POST ID # = 953100
pqwoerituytruei Reputation: 10
Default

I have that ssd on a Z97 board
mine shows the same thing: https://pastebin.com/s0sgepxh

here is the smart log from mine:
Code:
Smart Log for NVME device:nvme0 namespace-id:ffffffff
critical_warning                    : 0
temperature                         : 66 C
available_spare                     : 100%
available_spare_threshold           : 1%
percentage_used                     : 0%
data_units_read                     : 43,534
data_units_written                  : 34,243
host_read_commands                  : 372,578
host_write_commands                 : 441,100
controller_busy_time                : 2,319
power_cycles                        : 20
power_on_hours                      : 51
unsafe_shutdowns                    : 6
media_errors                        : 0
num_err_log_entries                 : 3,206
Warning Temperature Time            : 0
Critical Composite Temperature Time : 0
Temperature Sensor 2                : 74 C
Thermal Management T1 Trans Count   : 0
Thermal Management T2 Trans Count   : 0
Thermal Management T1 Total Time    : 0
Thermal Management T2 Total Time    : 0
Reply With Quote


Reply

Tags
information log entries, mp500

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.