The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 06-12-2018, 04:46 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 6,610
POST ID # = 958796
c-attack Reputation: 96
Default

Quote:
Originally Posted by AlexH View Post
However the temp does seem to jump 10c or so every so often, is this normal?

Thanks for the reply!
The CPU or GPU temp? Or the two coolant temperatures (H80i/H115i Temp)?

For the CPU, this is completely normal for your model and most everyone else's too. For the GPU, it should not really happen with a hybrid cooling system like you have installed. Going from zero to max load, you should still see it tick upwards 1C at a time with a 10C rise taking at least a minute. Even more so with the H115i with has both a bigger surface area than the H80i and a lot less wattage to get rid off compared to the GPU. If the H115i Temp goes 27, 27, 37... something is wrong internally (or hopefully a sensor glitch).
Reply With Quote


  #17  
Old 06-13-2018, 02:11 PM
AlexH AlexH is offline
Registered User
AlexH's PC Specs
 
Join Date: Jun 2018
Posts: 12
POST ID # = 958938
AlexH Reputation: 10
Default

Quote:
Originally Posted by c-attack View Post
The CPU or GPU temp? Or the two coolant temperatures (H80i/H115i Temp)?

For the CPU, this is completely normal for your model and most everyone else's too. For the GPU, it should not really happen with a hybrid cooling system like you have installed. Going from zero to max load, you should still see it tick upwards 1C at a time with a 10C rise taking at least a minute. Even more so with the H115i with has both a bigger surface area than the H80i and a lot less wattage to get rid off compared to the GPU. If the H115i Temp goes 27, 27, 37... something is wrong internally (or hopefully a sensor glitch).
Hi,

Yeah it's the CPU that's jumping. The h115i is on the CPU and i'm reading package temps.
The pump temps aren't jumping :)
Reply With Quote


  #18  
Old 06-13-2018, 08:57 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 6,610
POST ID # = 958993
c-attack Reputation: 96
Default

That's normal. Voltage on - jump. Voltage off - drop. I would only be concerned if you see this when sitting on the desktop doing nothing and the cores are firing away endless. Then again, that is also normal for Kaby and Coffee.
Reply With Quote


  #19  
Old 06-13-2018, 09:14 PM
AlexH AlexH is offline
Registered User
AlexH's PC Specs
 
Join Date: Jun 2018
Posts: 12
POST ID # = 958995
AlexH Reputation: 10
Default

Quote:
Originally Posted by c-attack View Post
That's normal. Voltage on - jump. Voltage off - drop. I would only be concerned if you see this when sitting on the desktop doing nothing and the cores are firing away endless. Then again, that is also normal for Kaby and Coffee.
I've done some more testing and my cpu temps can reach 90c when at 70-80% load. This is with my room temp being 16c(ish)

I've been playing vermintide 2 again today and with the load being 60-70% the temps are at 80-85c.

I don't think those temps are right, are they?

Last edited by AlexH; 06-13-2018 at 09:22 PM.
Reply With Quote


  #20  
Old 06-13-2018, 10:14 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 6,610
POST ID # = 958999
c-attack Reputation: 96
Default

Try to get a H115i before/after temp reading when gaming. That should provide more insight as to whether this is a cooler issue, contact, or voltage.
Reply With Quote


  #21  
Old 06-14-2018, 09:10 AM
AlexH AlexH is offline
Registered User
AlexH's PC Specs
 
Join Date: Jun 2018
Posts: 12
POST ID # = 959054
AlexH Reputation: 10
Default

Quote:
Originally Posted by c-attack View Post
Try to get a H115i before/after temp reading when gaming. That should provide more insight as to whether this is a cooler issue, contact, or voltage.
Hey i'll do a recording with corsair link edited into the screen and upload it to youtube unlisted, so you can have a full see on what happens with everything.
I'll show idle, on chrome, in-game and after it closes.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.