The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Arbeitsspeicher (Memory)

Reply
 
Thread Tools Rate Thread Display Modes
  #16  
Old 01-17-2017, 08:28 AM
emissary42's Avatar
emissary42 emissary42 is offline
Registered User
emissary42's PC Specs
 
Join Date: Aug 2013
Location: Nehr'esham
Posts: 844
POST ID # = 887086
emissary42 emissary42 Reputation: 122
Default

Nein es spricht nichts dagegen, sie sollten auch bei geringerem Takt funktionieren.

Wenn das bei dir läuft, kannst du dir dafür auch ein Profil im UEFI abspeichern und es dann noch mal mit den Timings aus einer Zeile darunter versuchen (15-17-17...).
Reply With Quote
  #17  
Old 01-17-2017, 07:10 PM
ozelot.junior ozelot.junior is offline
Registered User
 
Join Date: Feb 2009
Posts: 43
POST ID # = 887202
ozelot.junior Reputation: 10
Default

Update: Mit den Timings 16-18-18-36 @ 3200 MHz läuft der Rechner nun stabil. Linx läuft mit 10 Durchgängen durch. VTT konnte ich auf 1,05 V und VSA auf 1,10 V reduzieren. 15-17-17-34 @ 3200 MHz scheinen auch stabil zu laufen. Schade ist, dass das Kit bereits das zweite mit falsch gespeicherten Timings im XMP und im Speicher ist. Werde die RMA vermutlich abbrechen. Danke für die Unterstützung.

Last edited by ozelot.junior; 01-17-2017 at 07:20 PM.
Reply With Quote
  #18  
Old 01-26-2017, 01:48 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 8,311
POST ID # = 888553
Bluebeard Reputation: 46
Default

Bei dem Glück, solltest du überlegen Lotto zu spielen. Bei der enormen Anzahl an produzierten Kits das zu erwischen welches fehlerhafte Infos hat ist wirklich ein Glücksgriff. Du kannst die Module gerne auch noch zu einem späteren Zeitpunkt umtauschen. Du hast ja länger Garantie. Rechnung hierfür aufbewahren. Grüße
Reply With Quote
  #19  
Old 02-05-2017, 11:56 AM
ozelot.junior ozelot.junior is offline
Registered User
 
Join Date: Feb 2009
Posts: 43
POST ID # = 890002
ozelot.junior Reputation: 10
Default

Noch ein kurzes Feedback zum Fall: Der Speicher läuft jetzt mit schärferen Timings 15-17-17-34 @3466 MHz stabil. Spannungen konnte ich auf 1,05 V für VTT und 1,10 V für VSA reduzieren. Wie immer macht es Spaß mit eurem Speicher zu arbeiten. Falls mal nicht gerade die Speichereinstellungen falsch abgelegt sind. Danke an Emissary42 für den Support.
Reply With Quote
  #20  
Old 02-12-2017, 01:15 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 8,311
POST ID # = 891010
Bluebeard Reputation: 46
Default

Vielen Dank für das Feedback und vielen Dank Emi!
Reply With Quote
  #21  
Old 02-12-2017, 02:00 PM
emissary42's Avatar
emissary42 emissary42 is offline
Registered User
emissary42's PC Specs
 
Join Date: Aug 2013
Location: Nehr'esham
Posts: 844
POST ID # = 891022
emissary42 emissary42 Reputation: 122
Default

@ozelot.junior: Freut mich das es geklappt hat. Deine Nebenspannungen sehen auch gut aus :)
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.