The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-20-2019, 09:47 PM
Duration Duration is offline
Registered User
 
Join Date: Oct 2005
Posts: 21
POST ID # = 990746
Duration Reputation: 10
Question dark core se disconnections

Hi,

My (wired) dark core se randomly disconnects. I have to switch it off, disconnect the usb cable, then reconnect the usb cable and switch it back on so it starts working again.

I run the latest firmware. It has been happening since day 1, but I thought I might eventually get fixed with a firmware upgrade. It has not.

It is the only corsair peripheral (among a k95, void headset, void stand etc.) that randomly disconnects.

RMA?

Last edited by Duration; 01-20-2019 at 10:17 PM.
Reply With Quote


  #2  
Old 01-21-2019, 10:26 AM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 335
POST ID # = 990810
Apophis3 Reputation: 12
Default

By doing that, you are causing the mouse device to be redetected by Windows, and activate the HID drivers. Sounds like one of your HID drivers is stopping. I would first try doing a repair install of iCUE. If it continues, uninstall iCUE and see if it continues to happen.
Reply With Quote


  #3  
Old 01-21-2019, 08:04 PM
Duration Duration is offline
Registered User
 
Join Date: Oct 2005
Posts: 21
POST ID # = 990909
Duration Reputation: 10
Question

Hi Apophis,
I re-installed iCue numerous times (clean install at every update).
I upgraded my OS SSD two weeks ago, had to re-install the whole system and it still happens. Not sure what else there is for me to do
Reply With Quote


  #4  
Old 01-22-2019, 02:25 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 335
POST ID # = 991011
Apophis3 Reputation: 12
Default

I want you to use the mouse w/o iCUE being installed to determine if you are having a software issue.
Reply With Quote


  #5  
Old 01-23-2019, 09:19 PM
Duration Duration is offline
Registered User
 
Join Date: Oct 2005
Posts: 21
POST ID # = 991160
Duration Reputation: 10
Default

Thanks, but not sure I follow you: if it was from iCue, would everybody using the software not be affected?
Reply With Quote


  #6  
Old 01-24-2019, 02:09 PM
vitae vitae is offline
Registered User
 
Join Date: Jan 2019
Posts: 1
POST ID # = 991224
vitae Reputation: 10
Default

Quote:
Originally Posted by Duration View Post
Hi,

My (wired) dark core se randomly disconnects. I have to switch it off, disconnect the usb cable, then reconnect the usb cable and switch it back on so it starts working again.

I run the latest firmware. It has been happening since day 1, but I thought I might eventually get fixed with a firmware upgrade. It has not.

It is the only corsair peripheral (among a k95, void headset, void stand etc.) that randomly disconnects.

RMA?
I'm having the same issue, Dark Core SE disconnection issues.
I have the mouse wireless.
This will happen overnight, when I turn the computer off and come back in the morning and turn it on the mouse will not work.
I will need to plug in the USB, turn it off, turn it on, then unplug the USB to get it to work.

I've tried reinstalling things, I've even completely formatted the hard drive and re-installed Windows, making sure the mouse was not connected, and before installing anything else I installed the drivers and connected the mouse. Same issue.

I've also tried using it with the wire, same issue regardless.

This seems to have happened after a firmware update, not sure if that caused the issue.


Also, does anyone know how to keep the mouse from turning off after a certain amount of inactivity?
Reply With Quote


  #7  
Old 01-26-2019, 03:26 AM
Duration Duration is offline
Registered User
 
Join Date: Oct 2005
Posts: 21
POST ID # = 991396
Duration Reputation: 10
Default

Can anyone from Corsair comment on our issues?
Reply With Quote


  #8  
Old 01-29-2019, 11:08 PM
Duration Duration is offline
Registered User
 
Join Date: Oct 2005
Posts: 21
POST ID # = 991842
Duration Reputation: 10
Default

@Corsair

Are you aware of those issues (eventual firmware fix) or do you believe they are isolated?

If isolated I'll have to RMA the mouse.
Reply With Quote


Reply

Tags
dark core se, disconnection

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.