The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-18-2019, 10:57 PM
keerf keerf is offline
Registered User
keerf's PC Specs
 
Join Date: May 2005
Posts: 15
POST ID # = 990437
keerf Reputation: 10
Default RGB Issue with Wake from Sleep

Hi Everyone,

I have an odd issue happening, and honestly not sure what to do.

This seems to happen when my computer has been asleep for a while. When I wake it up, the lightning profiles on the ram and or the Glaive mouse I have get randomly reset.

The ram one is more odd, lightning will just turn off when resuming from sleep, or will be just random static colors.

Not sure if this is a a conflict with the Mystic Light software I have, so not sure if I need to uninstall that or something else.

Any thoughts or ideas?
Terry
Reply With Quote
  #2  
Old 01-19-2019, 05:05 AM
SeanOrtiz SeanOrtiz is offline
Registered User
SeanOrtiz's PC Specs
 
Join Date: Jan 2019
Posts: 1
POST ID # = 990465
SeanOrtiz Reputation: 10
Default

Just wanted to pitch in since I'm experiencing a similar problem. My fans all of the sudden started spazzing out and stopped displaying the right colors. The RGB strips are working perfectly fine.

Setup:
  • 3 LL fans
  • 2 RGB strips
  • Commander Pro (firmware v.0.8.210)
  • iCUE version 3.11.114

Before the problem:
I bought everything early in November 2018. I never updated iCUE or my Commander Pro's firmware after my initial setup. A few days ago I decided to update everything. Everything was fine until two nights ago when my PC went to sleep. When I woke it up, it started flickering and displaying the wrong colors.

The problem:
I've been observing it for the past two days to see what might be causing it. Here are a few things I've noticed:
  • When set to rainbow wave (my preferred mode) everything is flashing and flickering fast and random rainbow colors (the type of fast and random that you'd put a siezure warning on).
  • The rainbow pattern itself is still kinda there if you look hard enough (it's still rotating clockwise). I assume something is interfering with it (I assume it's the hardware lighting).
  • When set to static colors, either one or two LEDs are off/wrong color or everything is the wrong color (i.e. all white becomes all white plus one orange LED; all magenta becomes one magenta LED and the rest are cyan; LEDs that should be on/off would be off/on).
  • Fan RGB flickering doesn't seem hardware-based. All 3 are flickering the same exact random colors at the same exact random pattern at the same exact time. It's synchronized, basically.
  • It seems to fix itself once I shut my system down for extended periods of time (a few hours/overnight) but the problem comes back after 2-3 hours of use.
  • Restarts or shuting down then immediately turning my PC on again doesn't fix it, not even temporarly.
  • Only my fans are malfunctioning. The RGB strips are working as expected.

Workarounds that failed:
  • Restart iCUE - Didn't work.
  • Restart Corsair.Service through Task Manager - Didn't work. It does stop the flickering though, until it comes back on 5 seconds later.
  • Restart/Shutdown PC. As stated earlier, it doesn't work unless I shutdown my PC overnight (i.e. before going to bed).
  • iCUE rollback - Those older versions were a pain to find (they really shouldn't be) but unfortunately, they did not work.
  • Disable Windows 10 fast boot - Some people posted about previous iCUE updates causing a similar problem for them and being fixed by this. It didn't work.
  • Commander Pro firmware rollback - I wasn't able to try because those files are hard to find.
  • A workaround that did work for a while was to set the hardware lighting pattern to static then set it to temperature then back to my preferred preset. It doesn't work anymore though.

I was saving all this up for customer support but since we're here, I thought I might as well post about my experience. I hope ya'll from Corsair can read this and fix iCUE soon. I'll also be contacting support with this stuff.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.