The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-29-2018, 06:29 PM
Roedi1981 Roedi1981 is offline
Registered User
Roedi1981's PC Specs
 
Join Date: Mar 2015
Location: Austria
Posts: 11
POST ID # = 987503
Roedi1981 Reputation: 10
Default H100i RGB Platinum Probleme

Ich betreibe die ICUE Version 3.10.125 und meine Lüfter drehen auf 1800 bis 1900 rpm obwohl Profil Leise eingestellt ist. Auch höre ich in Win 10 öfters den USB einsteck Sound als würde man per USB ein Gerät aus und einstecken. Das ist doch nicht normal mich stört das extrem. Wird dieses Problem bald behoben?
Reply With Quote
  #2  
Old 12-30-2018, 06:52 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,291
POST ID # = 987555
muvo Reputation: 38
Default

Hast du die Lüfter auch in der icue links markiert (gelber rahmen) und dann das Corsair Profil leise eingestellt ?
Reply With Quote
  #3  
Old 12-30-2018, 02:25 PM
Roedi1981 Roedi1981 is offline
Registered User
Roedi1981's PC Specs
 
Join Date: Mar 2015
Location: Austria
Posts: 11
POST ID # = 987586
Roedi1981 Reputation: 10
Default

Ja klar. Hab ich das gemacht, aber es bleibt eben nicht stellt sich immer von selbst um wieder und das ist extrem mühsam und laut :-)
Reply With Quote
  #4  
Old 12-31-2018, 05:10 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,291
POST ID # = 987654
muvo Reputation: 38
Default

Quote:
Originally Posted by Roedi1981 View Post
Ja klar. Hab ich das gemacht, aber es bleibt eben nicht stellt sich immer von selbst um wieder und das ist extrem mühsam und laut :-)
wie sehen denn die cpu Temperaturen aus ?
Reply With Quote
  #5  
Old 12-31-2018, 05:13 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,291
POST ID # = 987655
muvo Reputation: 38
Default

Quote:
Originally Posted by Roedi1981 View Post
Ja klar. Hab ich das gemacht, aber es bleibt eben nicht stellt sich immer von selbst um wieder und das ist extrem mühsam und laut :-)
hast du mal versucht manuell die Lüfter zu steuern, bzw. ihnen eine Umdrehung zuzuweisen?
Reply With Quote
  #6  
Old 01-06-2019, 04:45 PM
Roedi1981 Roedi1981 is offline
Registered User
Roedi1981's PC Specs
 
Join Date: Mar 2015
Location: Austria
Posts: 11
POST ID # = 988545
Roedi1981 Reputation: 10
Default

Ich habe alles versucht leider :-( CPU Temps sind perfekt!
Reply With Quote
  #7  
Old 01-07-2019, 08:15 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,291
POST ID # = 988647
muvo Reputation: 38
Default

Original Lüfter auf der kühlung?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.