The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 11-07-2018, 09:56 AM
snubbers snubbers is offline
Registered User
 
Join Date: Nov 2018
Posts: 8
POST ID # = 979325
snubbers Reputation: 10
Default

Wow, seems I wasn't alone!

The H115i is winging it's way back to the supplier, on top of the whine mine was missing the TR4 bracket (I had an additional set of AM4 brackets and a second Intel backplate instead!).

When the new one arrives I will carefully just open the box plug in the sata and USB to the PC and run it up without removing it from the box, if it's noisy it'll go back for a refund and I'll get another X62 (which would be neater to have 2 x X62's in the same case anyway)

The reasons I want the H115i platinum to works are:
- I like corsair products (sad but true) I've had so many positive experiences.
- The reviews said 'reduced pump noise' was a design feature of the new Platinum
- ML RGB Fans! (Who doesn't want those!)
- Reviews put it forward as a good performer with low noise

I'll see how the replacement goes.. you never know.
Reply With Quote


  #17  
Old 11-08-2018, 05:47 PM
ArjenP ArjenP is offline
Registered User
ArjenP's PC Specs
 
Join Date: Feb 2013
Posts: 27
POST ID # = 979523
ArjenP Reputation: 10
Default

I've got the same problem and I have to say it doesn't sound like anything is broken to me. As in there is no rattling sound or anything. It's a very 'smooth' consistent sound.

Personally I haven't decided yet whether I'm going to send it back or not. I should be having a h100i pro on the way soon as a replacement for my broken h100i v2. The idea was to sell that one on arrival and get the 115i plat. But if that pro is quieter I might actually end up keeping that instead.
Reply With Quote


  #18  
Old 11-10-2018, 05:48 AM
momorious's Avatar
momorious momorious is offline
Registered User
momorious's PC Specs
 
Join Date: Jul 2016
Posts: 192
POST ID # = 979745
momorious Reputation: 10
Default

Okay Folks, I just got my replacement H115i Platinum.
It makes the same "hum" Sound and it still remains the loudest part in my whole PC in idle so this pump seems to be designed to be louder than all previous pumps - just so you are Aware of this fact.
Also, Extreme mode actually is still quiter than the Quiet mode because of the lower pitched hum Sound in the Quiet mode. Extreme Mode makes a more high pitched hum Sound and is less noticable and Overall quieter than the low pitched hum Sound in the quiet mode.
Lets hope that Corsair can "Workaround" this by giving us the Chance of a "real" quiet mode with just 1700 RPM or something like that because 2400 is actually not slow and therefore not quiet at all.

BUT one positive: Seems my first pump really was broken because with this replacement pump I cant hear the water in the quiet mode which I could with the first pump.. So at least ist a bit quieter now but far away from being silent. I will need to think About if I Keep this puimp or return it and buy a Kraken X62 again which was absolutely silent even with full speed...
Reply With Quote


  #19  
Old 11-10-2018, 12:02 PM
Carovie Carovie is offline
Registered User
 
Join Date: Oct 2018
Posts: 52
POST ID # = 979786
Carovie Reputation: 10
Default

thanks for report your news momorious
Truth now is that how Corsair don't fix this "high noise" from the pump in Platinum models, I think I will no go for them, although they were my preferences
Reply With Quote


  #20  
Old 11-14-2018, 07:48 AM
Adamastor Adamastor is offline
Registered User
Adamastor's PC Specs
 
Join Date: Nov 2018
Posts: 5
POST ID # = 980412
Adamastor Reputation: 10
Default

I've got a sound like you guys described but it improved alot with firmware update! Also this update improved the pump speeds in both quiet and performance profile.
Reply With Quote


  #21  
Old 11-14-2018, 08:19 AM
momorious's Avatar
momorious momorious is offline
Registered User
momorious's PC Specs
 
Join Date: Jul 2016
Posts: 192
POST ID # = 980416
momorious Reputation: 10
Default

Well, the firmware update did not solved the hum sound issue for me on two pumps.... Also absolutely no difference regarding this hum sound between the two firmware versions..
Reply With Quote


  #22  
Old 11-17-2018, 07:30 AM
violentmercury violentmercury is offline
Registered User
violentmercury's PC Specs
 
Join Date: Oct 2015
Posts: 27
POST ID # = 980880
violentmercury Reputation: 10
Default

any improvements in the noise/hum in the pump in the past few days? i have one right in front of me and am hesitant to go ahead and install it if this is a known problem (easier to make returns where i am if it's not opened)
Reply With Quote


  #23  
Old 11-17-2018, 07:38 AM
momorious's Avatar
momorious momorious is offline
Registered User
momorious's PC Specs
 
Join Date: Jul 2016
Posts: 192
POST ID # = 980882
momorious Reputation: 10
Default

No improvement here. Still the loudest part in my pc on desktop idle.
Reply With Quote


  #24  
Old 11-17-2018, 08:40 AM
violentmercury violentmercury is offline
Registered User
violentmercury's PC Specs
 
Join Date: Oct 2015
Posts: 27
POST ID # = 980894
violentmercury Reputation: 10
Default

Quote:
Originally Posted by momorious View Post
No improvement here. Still the loudest part in my pc on desktop idle.
hey bud i've been following your posts closely re this issue. so what're you gonna do now? just gonna live with it?
Reply With Quote


  #25  
Old 11-19-2018, 08:25 AM
Adamastor Adamastor is offline
Registered User
Adamastor's PC Specs
 
Join Date: Nov 2018
Posts: 5
POST ID # = 981178
Adamastor Reputation: 10
Default

Well that's not the experience of everybody. Like i said before and it happen to other user, after the firmware update i don't hear any hum at all. The pump makes the same kind of noise like the 115i pro i had before this model.
Reply With Quote


  #26  
Old 11-23-2018, 01:40 AM
Sacco Belmonte's Avatar
Sacco Belmonte Sacco Belmonte is offline
Registered User
Sacco Belmonte's PC Specs
 
Join Date: Aug 2018
Posts: 170
POST ID # = 981667
Sacco Belmonte Reputation: 10
Default

Quote:
Originally Posted by momorious View Post
Same issue here. Installed the new 115i Platinum a few minutes ago, powered on the PC and immediately noticed this "hum" Sound. Also I can clearly hear the water in the Block, ist really a LOT louder than my old Kraken X62.
The pump, even on quiet profile, is BY FAR the loudest part in my whole PC in idel!

This concerns me a LOT. If this is a Hardware issue which cant be fixed by a Firmware update within a few days, I will return it. This is a absolute No-Go for me!

Here is a Video of the noise:

https://www.youtube.com/watch?v=6Wpwf4X5Y5U

Ist hard to catch it properly on a Video because on the Video you can hear the wind of the fans more than in reality … :/

At 0:18 I switched to Extreme profile. At 0:32 I switched back to Quiet profile.
In Extreme profile I only get this hum Sound, in Quiet mode I can clearly hear the water which is super annoying.

Also, why only Quiet and Extreme for the pump? Why no custom profile like fixed 60 or 75% or something like that? Not even balanced is possible to select for the pump...

Any idea if this ia just a bad/broken pump or if all pumps do make this noise?
Seems real loud compared to my H115i Pro. I only barely hear it at full speed. At 2100RPM is absolutely silent. If I had such loud pump in my system I would certainly not be happy.
__________________
Do NOT mix PSU cables.
Reply With Quote


  #27  
Old 11-26-2018, 05:51 AM
mikeyosm mikeyosm is offline
Registered User
 
Join Date: Dec 2014
Posts: 4
POST ID # = 982147
mikeyosm Reputation: 12
Default

I too got the h115i platinum from scan.co.uk. The Pump on its quiet settings does have an audible hum and is louder than the EVGA CLC 280 cooler that I had.

I also noticed the pump does not drop any lower than 2400rpm on quiet setting and goes up to 2800rpm on extreme setting. We could do with a 2000rpm or 1600rpm setting for quiet.

Because of the hum I might go for the dark rock pro TR4 edition air coooler, supposed to be decent?
Reply With Quote


  #28  
Old 11-27-2018, 02:49 AM
violentmercury violentmercury is offline
Registered User
violentmercury's PC Specs
 
Join Date: Oct 2015
Posts: 27
POST ID # = 982283
violentmercury Reputation: 10
Default

Quote:
Originally Posted by mikeyosm View Post
I too got the h115i platinum from scan.co.uk. The Pump on its quiet settings does have an audible hum and is louder than the EVGA CLC 280 cooler that I had.

I also noticed the pump does not drop any lower than 2400rpm on quiet setting and goes up to 2800rpm on extreme setting. We could do with a 2000rpm or 1600rpm setting for quiet.

Because of the hum I might go for the dark rock pro TR4 edition air coooler, supposed to be decent?
no hum on mine... pretty happy w it so far.
Reply With Quote


  #29  
Old 11-27-2018, 05:01 AM
mikeyosm mikeyosm is offline
Registered User
 
Join Date: Dec 2014
Posts: 4
POST ID # = 982292
mikeyosm Reputation: 12
Default

Quote:
Originally Posted by violentmercury View Post
no hum on mine... pretty happy w it so far.
No hum at all on quiet? What RPM is your pump running at?
Reply With Quote


  #30  
Old 11-28-2018, 08:04 AM
violentmercury violentmercury is offline
Registered User
violentmercury's PC Specs
 
Join Date: Oct 2015
Posts: 27
POST ID # = 982525
violentmercury Reputation: 10
Default

Quote:
Originally Posted by mikeyosm View Post
No hum at all on quiet? What RPM is your pump running at?
on quiet pump runs at 24xx on extreme 29xx. yeah at least not audible above LL and ML fans running at 600-700rpm.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.