The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-07-2019, 06:46 AM
Maverick3k Maverick3k is offline
Registered User
 
Join Date: Feb 2019
Posts: 3
POST ID # = 993012
Maverick3k Reputation: 10
Default HS 60 - Microphone Volume under Win 8.1

Hi,

i use Win 8.1 and the current Version of iCue is installed.

Mic Volume Level is at 100 and AGC is enabled. I have to yawp into the Microphone and its still to quiet.

Corresponding to Recording Software Audacity, the Gauge is max. -20db, when i speak with Volume, its even -30 to -40db. From -20 the Microphone understeers and sweeps a lot.

Is the Micro damaged? I had before a other USB Based Headset and that Micro was way better and louder - but it had no Volume Control so i returned it and bought the HS60 instead.

I know that Windows 8.1 and 10 has Issues with USB Microphones/Soundcards, especially when they use the Standard Audo Driver of Windows. Even Microphones with XLR and Mixers can experience that Issues unless the Mixer/Audio-Interface has its own Driver. But it seem that the Corsair Audio Dongle has no own Driver.

Ive re-installed Windows 3 Days ago, but it did not help at all. When install Windows 10, the Microphone does not work at all until i install iCue.

All those Ideas to change Hardware exclusiveness dont work. The Microphone understeers and now it seem that the Metal Brackat starts to lose his stiffness.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.